Social Buttons
Results 1 to 8 of 8

Thread: Refrigerator was making alot of noise & now not cooling

  1. #1
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    4

    Unhappy Refrigerator was making alot of noise & now not cooling

    Hi Guys,
    Im new to the forum & I have a problem with my 4-year old Maytag side by side refrigerator model #MSD2732GRQ.A couple of weeks ago it started making strange noises sounding like it was trying to cycle on & off.It made the noise for a couple of days & then quit & it was all still cooling properly.Well yesterday it started making that same noise again & when
    I got up this morning the unit was not cooling anymore.The noise sounded like either a capisitor or start relay clicking off & on every 2-3 minutes.Thought maybe you could point me in the right direction as to what the problem might be & how to resolve this.Thanks in advance for any responces to this problem.

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,645

    Default

    Hi,

    You would need to pull your refrigerator out from the wall and take off the bottom access panel, unplug your refrigerator first.

    Then you will see your compressor, and the white start device hooked-up to it, with a couple of wires connected. Just remove that, pull it off, then shake it, if you hear that it rattles, then its bad.

    Whats the serial# of your refrigerator? they make 2 different ones for this model.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    4

    Default

    Jake,
    The serial # for this unit is (14384317CT ) & the model # MSD2732GRQ

    Thanks

  4. #4
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    4

    Question

    Just an update on my refrigerator situation, when I got home this afternoon the unit was cooling properly(FF & Freezer)I proceeded in sliding unit out ,removed lower back panel to access compressor,unplugged unit for a few minutes & plugged back in & the buzzing noise was coming from the start relay area & then it kicked out (I assume from the overcurrent protection ? ) & the fans all stay running but no compressor.I then unplugged the unit again & waited about 2 minutes & the overcurrent protector clicked back in.I then plugged it in again & got the same results with the overcurrent protector tripping & of course no compressor running.I then unplugged the unit & removed the start relay assembly & shook it to listen for any loose rattle & it sounded ok,I then banged it on the floor lightly & reinstalled it & plugged the unit back in & the unit(including compressor)started & is cooling at this time.My question is do you think the start relay would be the cause of this problem & if so could you tell me what the part # is & where I could purchase one fairly quick,all the part houses in this area are telling me it will take a week to ten days to get it here.Again the model # is MSD2732GRQ & the serial # is 14384317CT.
    Thanks-DT

  5. #5
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,645

    Default

    If it didn't rattle then its not likely the problem, when you unplugged it then plugged it back in right away, it will likely not come back on for about 3-5 minutes till your compressor resets, thats normal on all models.

    Here's the start relay for your model:
    Part#12002794



    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  6. #6
    Join Date
    Aug 2007
    Location
    Texas
    Posts
    4

    Question

    Jake,
    Thanks for the part #,my question is if its not the start relay & I still have the buzzing & clicking sound is that signs of the compressor starting to lock up & not wanting to start or is there something else that might be creating the noise.Sounds deffinetly like its comming from the compressor area to me.As of last night the unit was working properly & not making any noise at start up.It seams to come & go every week or so & then it will consistantly make the noise every 2-3 minutes all day long.And if it is the compressor I guess I would need to wait until it completly goes bad to call it in for warranty work correct ? Would you recomend that I go ahead & replace the start relay and or any other componets anyway just in case this might solve the problem ?

    DT-

  7. #7
    Join Date
    Oct 2005
    Location
    Wichita Falls, Texas USA
    Posts
    963

    Default

    I would call for warranty service, known problems with these compressors going bad from what I have been reading...

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,645

    Default

    Yes, Pegi is correct, its likely your compressor is locking-up at times, as these models aren't the ones that had start relay issues, it was mainly the Whirlpool and Kenmore made by Whirlpool that had start device relay issues.

    Contact Maytag for a tech. to come out and check your compressor, as it has a 5-10 year warranty on it.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. New 700 series gas dryer making thumping noise
    By balex99 in forum Sears Kenmore
    Replies: 1
    Last Post: March 20th, 2007, 07:18 PM
  2. Bottom Refrig Making Frog-like Noise
    By mharrison10 in forum KitchenAid
    Replies: 1
    Last Post: December 11th, 2006, 01:52 PM
  3. LG LDS5811 Dishwasher Pump Now Making Horrible Noise
    By jsevinsk in forum Dishwashers
    Replies: 1
    Last Post: November 21st, 2006, 09:01 PM
  4. Kenmore ELite 596.75523400 Making "GRINDING" noise
    By Jclarke in forum Sears Kenmore
    Replies: 1
    Last Post: October 8th, 2006, 11:57 PM
  5. Replies: 3
    Last Post: July 10th, 2005, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog