Social Buttons
Results 1 to 3 of 3

Thread: kenmore 110.92962101 water does not empty

  1. #1
    Join Date
    Aug 2005
    Posts
    82

    Default kenmore 110.92962101 water does not empty

    kenmore elite 101.92962101 fills with water, agitates then stops. does nothing else. water sits in tub. if i move the selector switch to rinse, water agitates then stops again, does not drain or spin? i have checked the lid switch. it has contact. in fact the switch broke a while back so we wired it together. any help please

  2. #2
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    14,515

    Default

    G'day,

    fills with water, agitates then stops. does nothing else. water sits in tub. if i move the selector switch to rinse, water agitates then stops again, does not drain or spin?
    Still -sounds- like a lid switch area problem.....maybe your wire connector is broken, wire in the lid switch circuit is broken elsewhere?

    If the washer thinks the lid is open it will often not drain or spin and will sit there dead.

    Failing that, burnt timer contact, broken/burnt wire to the motor might be suspect.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    Aug 2005
    Location
    St.Louis Mo.
    Posts
    10

    Default

    Hey, I am having the same problem with my model 110.22032102, It is all pushbuttons and no knobs. I haven't figured it out yet but if I do I will let you know

Similar Threads

  1. Kenmore refrigerator water dispenser drips
    By Mike C in forum Sears Kenmore
    Replies: 23
    Last Post: February 6th, 2007, 10:57 PM
  2. Kenmore 665.16791791 water heating slow?
    By haus in forum Sears Kenmore
    Replies: 3
    Last Post: January 17th, 2007, 12:01 AM
  3. Kenmore ColdSpot IceMaker Leaking Water
    By SamIam in forum Sears Kenmore
    Replies: 5
    Last Post: June 19th, 2006, 01:48 AM
  4. Kenmore SxS 1069532880 leaks water on to floor
    By Runrex in forum Sears Kenmore
    Replies: 8
    Last Post: December 1st, 2005, 12:38 PM
  5. Kenmore 80 Series No Cold Water During Rinse Cycle
    By poweruser in forum Sears Kenmore
    Replies: 3
    Last Post: September 1st, 2005, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog