Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: MFC13M4FW1 freezer stopped working

  1. #1
    Join Date
    Jan 2008
    Location
    Hopkinton, RI
    Posts
    61

    Default MFC13M4FW1 freezer stopped working

    My freezer had been working fine up until a few weeks ago when I turned it off then back on a few minutes later. After that we could get water to freeze but fruits and vegetables along with ice cream ended up being squishy. Yesterday my wife put a thermometer in it and found that the temp was around 30 degrees so she turned it from 5 to 6 and the temp increased to 32. Last night we defrosted it overnight then turned it back on to 1 this morning and a few hours later it was at 30 degree so she turned it up to 2 and checked it a few hours later and the temp was up to 60 and is staying there. The freezer itself is around 10 years old.

    Do you have any ideas as to what I could do?

    Thanks!

  2. #2
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,356

    Default

    It sounds like the relay/overload has failed. Do you hear any clicking down by the compressor? Use an ohm meter to check the overload on the compressor. It should read closed. See if the compressor is hot to touch.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  3. #3
    Join Date
    Jan 2008
    Location
    Hopkinton, RI
    Posts
    61

    Default

    The compressor definitely feels like it is well over 100F. Exactly how high do you consider hot?

    On the good side the warranty on the compressor is 10 years and it is just under 10 years old.

    The compressor is making what sounds like a buzzing sound but more like an old alarm clock going off...

    What 2 points on the compressor should I be checking for overload? Im a programmer and don't often pull freezers apart.
    Last edited by Ryland; January 18th, 2008 at 05:38 PM.

  4. #4
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,356

    Default

    It definately could be the compressor. Was the compressor running?
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  5. #5
    Join Date
    Jan 2008
    Location
    Hopkinton, RI
    Posts
    61

    Default

    Well it the freezer is plugged in and on 1 so it could be running but Im not exactly sure how to tell.

  6. #6
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,356

    Default

    Feel the compressor. You should be able to feel it running.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  7. #7
    Join Date
    Jan 2008
    Location
    Hopkinton, RI
    Posts
    61

    Default

    It is not running now and it is very warm/hot and I don't think it was running before.

  8. #8
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,356

    Default

    Feel the compressor. You should be able to feel it running. Is it starting to get cold? Can you see any frost lines inside the freezer?
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  9. #9
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,356

    Default

    Ok, Is there a fan by the compressor?
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  10. #10
    Join Date
    Jan 2008
    Location
    Hopkinton, RI
    Posts
    61

    Default

    I just turned it back on and the compressor started running making a little bit of noise but it sounds normal to me (kind of like an AC compressor running).

Page 1 of 3 123 LastLast

Similar Threads

  1. GE Freezer -evap motor fan?
    By redlady4850 in forum GE/Hotpoint
    Replies: 1
    Last Post: November 11th, 2007, 01:41 AM
  2. Replies: 10
    Last Post: September 21st, 2007, 02:17 PM
  3. Dispenser stopped working ice & water - Whirpool Gold
    By ultimatehometeam in forum Whirlpool/Roper/Estate
    Replies: 2
    Last Post: August 8th, 2007, 01:47 PM
  4. GE Chest Freezer not working
    By waldreps in forum GE/Hotpoint
    Replies: 17
    Last Post: February 28th, 2007, 02:47 AM
  5. maytag s/s freezer not working fridge is fine
    By reiavt in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 1
    Last Post: September 14th, 2006, 01:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog