Results 1 to 6 of 6

Thread: Whirl Ult.Care Washer leaves H20 in tub

  1. #1
    Join Date
    Apr 2008
    Location
    PA
    Posts
    13

    Question Whirl Ult.Care Washer leaves H20 in tub

    Hello,
    My old faithful Whirlpool Ultimate Care Heavy Duty Super Capacity Plus (model # LSR8233EQ1) has left a high level of water in the basket. It's making a sound like it is trying to pump out, and it seems to be going through (or trying at least) all the cycles. As you can imagine, it had a bit of a burning smell when I went to check on it. Any idea if this may be repairable...hate to give up on a good and faithful servant !
    Thank you very much,
    April

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,318

    Default

    Hi,

    Its possibly something stuck in your water pump. I would check that first.

    Also check your motor coupling, to make sure it didn't break.

    Read #2 and #4 and #5 here on how to access these:
    http://www.applianceaid.com/procedures.html

    Here's the water pump for your model:
    Manufacturer's Number: 3363394

    3363394

    Here's the motor coupling:
    Manufacturer's Number: 285753A
    285753A

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Apr 2008
    Location
    PA
    Posts
    13

    Thumbs up Cha-Ching!!

    Hi Jake,
    Thank you so much--you were dead on with the object in the water pump...it was a nickel causing the chaos! The couplers looked just fine, so my hubby put her back together again and she's been happily a washin' ever since!
    Thank you very much...your help is greatly appreciated!
    Best regards,
    April

    PS--that Cha-ching was a tip in your jar!

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,318

    Default

    Sounds good, glad you found the nickel in the water pump and got it removed.

    Thanks for the tip.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Apr 2008
    Location
    PA
    Posts
    13

    Default

    Hi Jake,
    Hope you are well. I have a follow up question for you. This washer is completely rusted in the frame around the bleach mechainisim, etc and surrounding and is now falling apart and shaking badly when spinning, but the motor and pump (just replaced last week) is still in good working order. Is it possible at all to just replace the framework and keep it in operation?
    Thanks!
    April

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,318

    Default

    Hi April,

    Is it the cabinet or top itself rusting or the washer base assembly?

    Here's the washer base assembly for your model:
    Manufacturer's Number: 285771

    285771

    Here's the top assembly that your bleach mechanism is mounted on:
    Manufacturer part number 3949476 is RepairClinic item number 547270
    3949476

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Washer tub won't center
    By iowafarmer in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 5
    Last Post: March 8th, 2011, 09:05 PM
  2. Kenmore 110.26902691 black junk in washer tub
    By cknh in forum Sears Kenmore
    Replies: 3
    Last Post: February 18th, 2008, 11:30 PM
  3. GE Washer WHSB8000B0WW leaves marks on clothes
    By lsparkie in forum GE/Hotpoint
    Replies: 1
    Last Post: November 6th, 2007, 11:21 AM
  4. need Tub Seal for Kenmore 417.41042000 Washer
    By Adelescomp in forum Sears Kenmore
    Replies: 1
    Last Post: May 21st, 2007, 12:34 PM
  5. Replies: 4
    Last Post: February 5th, 2007, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog