Social Buttons
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: KitchenAid Ensemble - wont finish cycle

  1. #1
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default KitchenAid Ensemble - wont finish cycle

    Model Number: KHWS01PMT1
    Brand: KitchenAid
    Age: 1-5 years

    i have a KA KHWS01PMT1. while remodeling our laundry room we moved the washer. It hasnt worked since. i have replaced the pressure switch and the despenser motor and yesterday the main control unit. Now the washer works up until it is time to drain the tub and it just stops. i tried restarting and changing the cycle to the rinse / spin and drain / spin. Nothing. i ran the diagonistics this morning and it passes with flying colors. yes, it drains and spins. i have been working on this machine for over a month. Please help.

    Greg Russell
    Olive Branch, Mississippi

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,820

    Default

    Hi Greg,

    Thats very odd that it drains and spins fine in the diagnostics mode but not in any cycles.

    Did you replace the CCU thats located up in the top, this one:
    Main Control Board W10137702 Order now for same day shipping. 365 day return policy. RepairClinic.com


    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    Thats the one. 200 smokes. it is like it gets "hung" on the wash cycle. i am baffled.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,820

    Default

    Thats very strange that it just started doing all this after you moved it for your remodel.

    Unless some wiring got disconnected or loose, I'm not sure why it would drain/spin in the diagnostics but in any cycles.

    You may have to bite the bullet and contact KitchenAid to come out and see whats going on.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    okay, i'm a little dense. when i run the diagnostics properly (letting it run thru on its on) the washer seems to hand on C5. it ran thru c1 - c4 pretty quickly and has been on c5 now for about 15 min. this seems to be the same way it acts in the wash mode.

  6. #6
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    finally quit after about 25 min. i did not catch an error code, so i restarted the dia. cycle.

  7. #7
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    went thru the dia cycle. stayed on c5 for 13 min, then completed the cycle w/o displaying error code.

    the full timeline of events are:
    1. we moved machine - unknowingly activated the "control lock"
    2. even after reading your posts could not figure out how to unlock. went thru all of the ohm testing in repair manual. no reading on pressure switch.
    3. replaced pressure switch. no reading on new switch.
    4. stumbled on the unlock feature.
    5. run cycle and gets stuck on despenser. machine would continually rotate the despenser motor and never select a position.
    6. r&r the despenser motor and switch. still does same thing.
    7. give up and call repair man. says "never has replaced" pressure switch. says ccu bad. wants $500 to r&r. i r&r ccu.
    8. now current problem. cycles to "wash" indicator and then just sits there. one time all night.

    did i get a bad ccu? should it have given me an error code? is 13 - 20 minutes on c5 common?

  8. #8
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    0kay. last update. i promise. thinking by running diagnostics i had some how taught the machine a lesson, i tried to run a load of clothes. normal cycle. cold/cold, high spin. begins filling, despensing, washing. now constantly turning clockwise (facing unit) at wash speed. no stopping. no changing directions. no rinse / spin. timer is counting down.

    i quit. i look forward to hearing from you.

  9. #9
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,820

    Default

    Where did you buy your CCU at? Please don't say ebay! If you do say ebay, then thats the problem.

    Other than that I'll say this once more:
    You may have to bite the bullet and contact KitchenAid to come out and see whats going on, because I have no clue to whats going on, I've never seen this happen before.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  10. #10
    Join Date
    May 2008
    Location
    Olive Branch, MS
    Posts
    8

    Default

    pulled top back off, unplugged everything and repluged. works fine.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: November 15th, 2011, 07:24 PM
  2. Kitchenaid Ensemble
    By tomtap1957 in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 1
    Last Post: September 13th, 2011, 05:41 PM
  3. KitchenAid Ensemble Dryer, Help Please!
    By Hellann in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 21
    Last Post: August 11th, 2008, 11:03 PM
  4. Kitchenaid Ensemble
    By Bendix_NY in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 3
    Last Post: May 24th, 2007, 11:01 AM
  5. KitchenAid Ensemble Superba
    By gablesmom in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 2
    Last Post: February 27th, 2007, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog