Results 1 to 8 of 8

Thread: Kenmore Elite 665.17572202 Troubleshooting Help Please

  1. #1
    Join Date
    May 2008
    Location
    MA
    Posts
    12

    Default Kenmore Elite 665.17572202 Troubleshooting Help Please

    First of all let me say Great Forum!

    My Dishwasher takes 3 to 3 1/2 hours to finish. I have read the long cycle time posts and performed the diagnostic test. Here are the results:

    88: All LEDs are on
    d1:Normal Wash LED light is on
    06:Quick Rinse LED light is on
    8: Normal Wash LED light is on
    7: Quick Rinse LED light is on
    6: Normal Wash LED light is on
    5: Quick Rinse LED light is on
    4: Normal Wash LED light is on
    3: Quick Rinse LED light is on
    2: Normal Wash LED light is on - sensing LED is also on
    1: Quick Rinse LED light is on - sensing LED is also on

    It seems as the test runs normal except for stage 2 and stage 1 when the sensing LED is on.

    I also felt the heating element after the diagnostic and it was cold to the touch (I ran the tests 3 times). Also, when I put the ohm meter on the heating element contacts, it read 0. I am thinking that the heating element may be bad, however I am not 100% sure because of the sensing LED being on during stage 2 and stage 1. Any help would be much appreciated.


    Thanks,
    Andy

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,988

    Default

    Hi Andy,

    A normal heating element should read about 10-30 ohms, so you'll need a new heating element.

    On your model it comes with an upgraded control board that will also need to be installed.

    The new control board will fix the stage 2 and stage 1 issues.

    You can order it here:
    Manufacturer's Number: 8194200

    8194200

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    May 2008
    Location
    MA
    Posts
    12

    Default

    Thanks for the quick response Jake. One thing I noticed is that the dishes are fairly dry after the wash completes, so I think that I may have checked the heating element incorrectly. I did not pull the DW out and OHM it out there, rather I put the leads on the contacts inside the tub. I am going to try pulling it out tonight. I post my findings here later.


    Andy

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,988

    Default

    Ok Andy, yes pulling the dishwasher and ohm the heating element directly is the best way for a proper reading.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    May 2008
    Location
    MA
    Posts
    12

    Default

    Ok, so I pulled the DW out and OHMd out the heating element and sure enough it is open. I am ordering the new element you specified in your previous post Jake. Thanks for all of your help.


    Andy

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,988

    Default

    Glad to help Andy, let us know how it goes once you install the element kit.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  7. #7
    Join Date
    May 2008
    Location
    MA
    Posts
    12

    Default

    Jake,

    I just wanted to let you know that the dishwasher is working great now! I installed the new heating element and control board in just over an hour and started to wash full load of dishes. It was finished in 1 hour and 15 minutes!
    Thank you again for all of your help.


    Andy

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,988

    Default

    Good job Andy, glad its working good again.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Kenmore Elite No Power to Touch Pad
    By snowden in forum Sears Kenmore
    Replies: 15
    Last Post: December 14th, 2009, 01:44 PM
  2. Kenmore Elite F13 PF error code
    By kjmac14 in forum Sears Kenmore
    Replies: 3
    Last Post: December 3rd, 2007, 07:31 PM
  3. Kenmore Elite Dryer 110.60092991 - Constant Beeping
    By rbusch in forum Sears Kenmore
    Replies: 7
    Last Post: October 22nd, 2007, 01:59 AM
  4. Kenmore Elite Side by Side seemed to stop working
    By Boilerace in forum Sears Kenmore Reviews
    Replies: 0
    Last Post: August 10th, 2006, 10:29 AM
  5. Kenmore H3 elite elec. dryer won't start
    By andrewcu in forum Sears Kenmore
    Replies: 3
    Last Post: May 10th, 2006, 12:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog