Results 1 to 4 of 4

Thread: Kenmore Model 110.86692810

  1. #1
    Join Date
    Jun 2008
    Location
    Ohio
    Posts
    2

    Default Kenmore Model 110.86692810

    I have an older model (Lady Kenmore Electric Dryer Model 110.86692810) that was working fine until recently. The problem I'm having is that it will run its cycle, but not dry the load. I tried running the load again and would periodically opened the door to check if the element would heat up. I noticed the element worked intermittently, meaning it would heat up for a short period of time and then would be off for a longer period then heat back up and so forth. So basically the element won't stay on long enough to heat up the clothes. I didn't know if I should look at the element or the sensors or the thermostat. Any suggestions on where to begin? I also made sure it was venting properly.


    Thanks for any help you can provide.
    Last edited by RickOH; June 27th, 2008 at 05:42 PM.

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,477

    Default

    Ok, then that tells me the heater is prematurely turning off on the hi-limit thermostat. Thats usually always caused a vent restriction.

    Pull your dryer away from the wall, then take off the exhaust hose, then run a load with no exhaust hose on at all, just let the warm air flow fully into your laundry or garage. If it drys perfectly, then we know its somewhere in your venting to the outside of your house.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jun 2008
    Location
    Ohio
    Posts
    2

    Default

    I checked the air flow and everything seemed fine, no clogs, but went ahead and changed the venting duct that leads to the outside and now everything seems fine. It didn't look like it, but the duct must have been kinked in some way. I got lucky and spent under $10 (including the the price for the forum .) Thanks for the advise, your site rocks.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    68,477

    Default

    Sounds good Rick, glad thats all it was.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Kenmore Model 665-15895792
    By FLAG in forum Sears Kenmore
    Replies: 3
    Last Post: August 21st, 2006, 07:07 PM
  2. Kenmore 80 Series Model # 110 66822694
    By kingd in forum Sears Kenmore
    Replies: 7
    Last Post: June 9th, 2006, 01:07 AM
  3. Kenmore Model 80 Washer and Dryer - how old?
    By philbee62 in forum Sears Kenmore
    Replies: 5
    Last Post: March 27th, 2006, 01:01 AM
  4. Kenmore Model 665 - noise when filling
    By SEK John in forum Sears Kenmore
    Replies: 5
    Last Post: November 17th, 2005, 08:29 PM
  5. Kenmore Dryer Model 70 Heat Problem
    By BillW in forum Sears Kenmore
    Replies: 11
    Last Post: September 21st, 2005, 01:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog