Results 1 to 7 of 7

Thread: Ice not ejecting

  1. #1
    Join Date
    Jul 2008
    Location
    CA.
    Posts
    4

    Default Ice not ejecting

    First time poster here, please help me before I pull my hair out! I have a Kenmore Side By Side friderator, Model# 106.56576400. The icemaker stopped making ice, I've replaced the icemaker and the water valve, I got 4 cycles of ice after 2 days of installing the icemaker and now there is ice in the mold but it won't eject into the bucket. The ejector is laying facing to the front of the frigde. I did the sensor light test and I get the 2 flashes then off for a second and 2 more flashes. When I hold the emitter door flapper in, The light continues it's cycle of 2 flashes then off for a second and 2 more flashes. I've unplugged the fridge and plugged it back back in and still get the same flashing cycles as stated above. Please HELP!!

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    67,170

    Default

    Hi,

    Ok, from the chart I posted awhile back here, it looks like your optics are bad.

    Ok, I have my chart here for the Ice Maker Blinking Codes:

    Step#1: Open the freezer and view the status led

    (STATUS LED)

    2 BLINKS FOLLOWED BY 1 SEC. DELAY(REPEATED)

    POSSIBLE CAUSES: The flapper door on the emitter is blocking the beam or the optics are faulty.


    Step#2: Press the emitter flapper to unblock the optics beam

    (STATUS LED)

    2 BLINKS FOLLOWED BY 1 SEC. DELAY(REPEATED)

    POSSIBLE CAUSES: The optics are faulty. Replace the emitter and receiver boards.

    Here are the boards you can order, they come together in 1 kit with instructions:
    P.C. Board kit, emitter & receiver


    If the LED is on steady: The optics are working properly.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jul 2008
    Location
    CA.
    Posts
    4

    Default

    I oredered the emitter and receiver boards, should be here today. Funny thing, the icemaker made 3 batches of ice yesterday and doing the test on the optics, it was normal with the solid red light staying on, however, after the 3 batches of ice, the icemaker filled and froze in the mold but did not eject, so it's back to how it was when I first posted the problem, could it still be the emitter/receiver boards? Thanks

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    67,170

    Default

    Yes, it sounds like they are intermittently working/not working.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Jul 2008
    Location
    CA.
    Posts
    4

    Default

    Thank you.

  6. #6
    Join Date
    Jul 2008
    Location
    CA.
    Posts
    4

    Default

    Thank you JAKE, I received the emitter and receiver boards, installed both in 10 minutes and all is working well, I have ICE! Thanks Again for the great service.

  7. #7
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    67,170

    Default

    Excellent VC-17, good job fixing it.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. FIXED: Whirlpool ice maker water fill tube and cup freezing up
    By NDS in forum Whirlpool/Roper/Estate
    Replies: 12
    Last Post: July 22nd, 2013, 03:12 AM
  2. [FIXED] Ice maker wont eject ice :(
    By speedway in forum Frigidaire/Electrolux
    Replies: 17
    Last Post: December 8th, 2008, 01:26 PM
  3. Frigidaire Won't stop ejecting ice.
    By kbert in forum Frigidaire/Electrolux
    Replies: 3
    Last Post: July 20th, 2008, 12:02 PM
  4. Ice Maker Problems on a side-by-side #106.53634300?
    By makiman in forum Sears Kenmore
    Replies: 20
    Last Post: April 26th, 2008, 07:00 AM
  5. Ice Maker Not Working: KitcheAid Superba
    By Hookem in forum KitchenAid
    Replies: 1
    Last Post: February 2nd, 2008, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog