Social Buttons
Results 1 to 4 of 4

Thread: Kenmore Elite EvenHeat Auto Moisture Sensing Plus model 11063954101 couple of problems

  1. #1
    Join Date
    Jun 2009
    Location
    Virginia
    Posts
    4

    Default Kenmore Elite EvenHeat Auto Moisture Sensing Plus model 11063954101 couple of problems

    A few things are going wrong. Almost from initial install the auto sensor, that is supposed to turn the dryer off if the clothes were dry, never quite got it right. The dryer would consistently shut off with the clothes still damp. We got around this issue by using the timed dry function and not the sensing function. My desire to save energy had to take the back seat to my wife's sense of timing...

    Over the past 12 months or so, the amount of time required to dry a normal load has increased. That is, the clothes were not getting dried in the usual time.

    Most recently, and the thing that brought me to this great site, the dryer will not stay running after the start button is pushed. It seems to run normally if you hold the button, but it will not run on its own. It behaves this way both cold and warm, loaded and empty. My wife has taken to placing a weight on the start button in order to dry the clothes. I generally think this is a bad idea.

    I have confirmed the vent is clean.

    I greatly appreciate your comments. Thanks.

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,860

    Default

    Hi,

    Here's the parts diagram for your model:
    http://c.searspartsdirect.com/lis_pn...3279-00001.png
    #36 #15 is the motor/heater relay, swap them and see what happens, unplug your dryer first! They are the exact same part.

    Here's how you get access to your inside console:


    Then the console lifts out and up tilting it back on its plastic hinges.

    If after swapping them it still does the same, then your control board#6 is bad.

    Here's the control board for your model, in case you need to order it:
    Part#8546229
    8546229

    Let us know what you find.

    Here's are main thread on this issue:
    http://www.applianceblog.com/mainfor...hread.php?t=91

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jun 2009
    Location
    Virginia
    Posts
    4

    Default Swapped the relays as you suggested....

    Thanks for the quick reply. I swapped the relays as you suggested and the dryer runs as one would expect with a single press of the start button. With the high heat setting selected there is no heat after checking 10 mins later. So is it safe to assume a new relay is required? In addition, I performed the diagnostic tests indicated on the tech sheet and found the components passed the tests.

    Since the bad relay related to the switch do I still have a heat control problem seeing as it has been taking longer to get the same dryness?


    BTW, thanks for the diagram and picture. Most helpful.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,860

    Default

    Yes, then it just sounds like the relay is bad.

    Here's the motor/heater relay for your model:
    Manufacturer's Number: 3405281



    Since the bad relay related to the switch do I still have a heat control problem seeing as it has been taking longer to get the same dryness?
    No, once you have the new relay in, the heat portion should work fine again.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Yes, another Kenmore Elite 'EvenHeat' dryer
    By JLHTE in forum Sears Kenmore
    Replies: 11
    Last Post: October 4th, 2007, 08:08 PM
  2. Kenmore Elite model 665.17052402 Noisy
    By wcopithorne in forum Sears Kenmore
    Replies: 1
    Last Post: July 9th, 2007, 01:51 AM
  3. More Kenmore elite problems
    By mattmorgan64 in forum Sears Kenmore
    Replies: 24
    Last Post: February 24th, 2007, 11:41 PM
  4. Kenmore Elite Dryer Problems...with a twist - Mod 110.
    By redpcar in forum Sears Kenmore
    Replies: 1
    Last Post: September 24th, 2005, 09:31 PM
  5. Kenmore Elite dryer with EvenHeat
    By cordellwms in forum Sears Kenmore
    Replies: 2
    Last Post: July 4th, 2005, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog