Social Buttons
Results 1 to 9 of 9

Thread: Kenmore Refrigerator Compressor not Running

  1. #1
    Join Date
    Jan 2009
    Location
    Strasburg, co
    Posts
    12

    Default Kenmore Refrigerator Compressor not Running

    Model Number: 106.52552100
    Brand: Sears Kenmore

    I have a Kenmore side by side model 106.52552100. I noticed the freezer contents was melting. Long story short. I came to this site and checked the relay to the compressor. it was burnt to a crisp. i have now replaced the relay but the compressor is not kicking on. I took an ohmmeter to the 3 prongs on the compressor and i get 0 resistance across them but i am not sure if that is normal or not. the compressor cooling fan has not turned on either. Any suggestions? everything else is running. The unit is almost 10 years old

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,378

    Default

    Hi,

    Are you sure you purchased the correct relay kit?

    Here's the compressor start relay kit for your model:
    Manufacturer part number 8201786 is RepairClinic item number 1177466
    8201786

    Recheck to make sure all your wiring is hooked up correctly.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jan 2009
    Location
    Strasburg, co
    Posts
    12

    Default

    I do have the right part. Looks just like the picture below. I checked the wiring and it is correct. I alos took an ohmeter to the wires to make sure that although covered in soot they would still conduct. Any suggestions?

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,378

    Default

    Is the compressor warm to the touch now?

    Do you still have the refrigerator plugged in? If not, plug it in now and open the freezer door and listen to see if your evaporator(freezer) fan is running.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Jan 2009
    Location
    Strasburg, co
    Posts
    12

    Default

    the evaporator fan is running. the compressor is cold to the touch

  6. #6
    Join Date
    Jan 2009
    Location
    Strasburg, co
    Posts
    12

    Default

    One more thing. i don't think it matters but i did not install the large black cover piece. i wanted to make sure it worked before i did

  7. #7
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,378

    Default

    Thats fine.

    Then it sounds like your control board got damaged as well from the burnt relay.

    Here's the control board for your model you can order here:
    Manufacturer part number 8201527 is RepairClinic item number 949546


    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  8. #8
    Join Date
    Jan 2009
    Location
    Strasburg, co
    Posts
    12

    Default

    Where is the control board located?

  9. #9
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,378

    Default

    Its the main temperature control center in the refrigerator section, which you push the buttons to control the temps.

    Its #6 here:
    http://c.searspartsdirect.com/lis_pn...4026-00010.png
    You remove the console #1 with the #7 screws underneath it.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Kenmore Electric Dryer Won't Stop Running
    By WadeB in forum Sears Kenmore
    Replies: 8
    Last Post: May 27th, 2012, 01:13 PM
  2. Replies: 36
    Last Post: December 12th, 2009, 02:33 AM
  3. Kenmore elite still not running
    By strat37 in forum Sears Kenmore
    Replies: 10
    Last Post: November 19th, 2007, 07:28 PM
  4. Kenmore S/S running way too cold
    By BLWorth in forum Sears Kenmore
    Replies: 9
    Last Post: February 4th, 2006, 10:28 PM
  5. Kenmore 253.8674011 - both sections running warm
    By bunder in forum Sears Kenmore
    Replies: 1
    Last Post: August 8th, 2005, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog