Social Buttons
Results 1 to 5 of 5

Thread: [FIXED] Service Manual Whirlpool Washer #WFW9200SQ02

  1. #1
    Join Date
    May 2011
    Location
    Woburn, MA
    Posts
    2

    Default [FIXED] Service Manual Whirlpool Washer #WFW9200SQ02

    Model Number: WFW9200SQ02
    Brand: Whirlpool
    Age: 1-5 years

    Trying to get a service manual or link to one for this washer, intermittent error code problem.

  2. #2
    Join Date
    May 2011
    Location
    Woburn, MA
    Posts
    2

    Default

    Sorry, should have clarifed the intermittent error codes are F71 and occassionally an F70. Usually showing up at the end after completing a load of laundry, but not always.

  3. #3
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,017

    Default

    I don't have the service manual for this model, you have a tech. data sheet in the bottom of your washer, just remove the lower front access panel below your door.

    F70/F71 is a heartbeat error code.


    1. Check for continuity of the User Interface harness.
    2. Check wire harness connections to the User Interface and
    the Central Control Unit.
    3. Replace User Interface if drum is rotating.
    4. Replace Central Control Unit if drum is not moving.

    Here's the Central Control Unit(CCU) for your model in-stock here if needed:
    Manufacturer's Number: 8183259

    Do this first:

    Quote:
    On your Motor Control Unit (MCU) board (down in the bottom, by the motor) you have a three-blue-wire harness. Pull that harness off and let it hang in the air. Close the door and power the unit up. If prior to removing the harness, you got an F70 error code or three quick beeps when you tried to start it but now, with the harness off, it acts like it is going to run, then you have a bad MCU. Now, mind you– the machine will not run with the blue harness removed, but if it now programs and acts like it’s gonna run, then your MCU is FUBAR


    Here's the MCU for your model you can order if needed:
    Manufacturer's Number: 8183196



    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  4. #4
    Join Date
    Jul 2011
    Location
    Alexandria, KY
    Posts
    7

    Thumbs up Thank You

    Just wanted to send a quick note of thanks to Jake for the information above.

    Our 3yo washing machine (same model as original poster) was working perfectly when we left on vacation 2 weeks ago. After returning home and trying to turn it on, all we got was the dreaded "3 quick beeps". Eventually we started getting the F70 and F71 codes.

    Without your information on disconnecting the MCU first, Whirlpool's troubleshooting instructions would have led me to purchase a new CCU. Instead, your insight helped me to determine that the MCU was bad which the instructions don't even mention for F70 and F71 codes.

    Thank you! You saved us $300 on a CCU we didn't need and probably the cost of a service call + new MCU after giving up on trying to fix it myself.

  5. #5
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,017

    Default

    Excellent Brad, glad our troubleshooting instructions fixed yours with a new MCU.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. [FIXED] Whirlpool Washer Upper Agitator Doesn't Spin Mod-LSB630DLW2
    By kcpips in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 5
    Last Post: October 27th, 2010, 12:24 PM
  2. Whirlpool Duet Manual and model question
    By 5thcorps in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 1
    Last Post: March 1st, 2010, 11:40 PM
  3. [FIXED] Bad Timer / Water Pump / Other Issue - Whirlpool Washer
    By CJacquez in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 5
    Last Post: June 14th, 2009, 01:04 AM
  4. [FIXED] Whirlpool Washer LSQ9264HQ0 Overflows Sporadically
    By braindead in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 7
    Last Post: June 13th, 2009, 11:52 PM
  5. Whirlpool Washer Runs but won't spin
    By Bus Driver in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 7
    Last Post: August 20th, 2006, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog