Results 1 to 2 of 2

Thread: Quiet Partner I first noise, now nothing after running diagnostics cycle

  1. #1
    Join Date
    Jun 2011
    Location
    Syracuse, NY
    Posts
    1

    Default Quiet Partner I first noise, now nothing after running diagnostics cycle

    Model Number: DU1055XTSQ3
    Brand: Whirlpool
    Age: 1-5 years

    My Whirlpool Quiet Partner I dishwasher is about 3 years old. It started making loud grinding noises recently. I poked around and could not see anything stuck or impeding anything inside the dishwasher. I discovered a service manual taped under the machine, "for service techinicians' use only". It suggested running the Diagnostics Cycle, which I did. During the cycle, no loud sounds were heard, and it seemed like all the right lights were lighting up. But since then, when I try to run the washer, it appears to empty the soap in, and water enters the bottom, but nothing sprays, as far as I can tell. It also sounds like it's not fully out of diagnostic mode -- but the lights indicate it is staying on the Wash cycle, just not advancing through it.

    Any ideas? Is there a way to turn the diagnostic cycle off? I let it go until the lights all went out.

    Thanks!!

    ARW

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    67,191

    Default

    Sorry for the delay, out of town 2 weeks.

    Turn the breaker off to the dishwasher for 5 minutes, and it should reset.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Quiet Partner II wash cycle will start
    By Grover in forum Whirlpool/Roper/Estate
    Replies: 3
    Last Post: January 30th, 2011, 06:12 PM
  2. Whirlpool Quiet Partner IV drain cycle malfunction?
    By acullum in forum Whirlpool/Roper/Estate
    Replies: 5
    Last Post: January 7th, 2011, 01:12 PM
  3. Whirlpool Quiet Partner 1 -- Grinding Noise
    By GregMac in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 6
    Last Post: September 19th, 2008, 01:50 PM
  4. Quiet Partner skipping drain cycle
    By Geof in forum Whirlpool/Roper/Estate
    Replies: 3
    Last Post: December 7th, 2007, 11:13 PM
  5. Quiet Partner DU915PWK does not complete cycle
    By ga_freckles in forum Whirlpool/Roper/Estate
    Replies: 8
    Last Post: August 3rd, 2007, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog