Social Buttons
Results 1 to 4 of 4

Thread: No power to fan or compressor

  1. #1
    Join Date
    Aug 2011
    Location
    madison, al
    Posts
    2

    Default No power to fan or compressor

    Model Number: ED25TEXHW02
    Brand: Whirlpool
    Age: 6-10 years

    so here is the issue.
    2 days ago, the freezer and fridge did not seem to cooling. I took off the back cover and looked to see what is going on.
    the fan was blowing, the compressor was warm, but not running, so I unplugged and plugged it back in and you could hear the start relay on the compressor click a few times but then it turned on and started working again.

    I went out the next day and bought a new start relay assembly. The next morning (today), I pulled the fridge back out to swap out the part. However, now there was no power to the FAN or the COMPRESSOR. I swapped out the parts anyways, leaving it unplugged for an hour or so.

    I plugged it back in and still the fan or compressor will NOT start. There is light inside both sides of the fridge/freezer, but no power to the fan or compressor.

    So, i know that the main unit is getting power because of the lights, but what other part could be causing this issue?????

    thank you

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,287

    Default

    It likely went into a defrost cycle, just leave it plugged in and on for 20-30 minutes and the defrost timer should kick it out of defrost and back in to cooling mode.

    You got the correct compressor start relay for your model?

    This is it:
    Start Relay 8201799 Order now for same day shipping. 365 day return policy. RepairClinic.com

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Aug 2011
    Location
    madison, al
    Posts
    2

    Default

    I already tried that. I even waited up to 2 hours on it.

    Yes, I compaired part numbers before I did it. But the power issue was there before I swapped out the relay parts.

    When I plug it in, i get light inside, no power to fan or compressor

    thanks
    Last edited by rbolyard; August 8th, 2011 at 01:01 PM.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,287

    Default

    Ok lets check your cold control thermostat.

    You would need an ohm meter to check it for continuity, but if you don't have an ohm meter, you could jump that thermostat with an alligator clip or take the wires off of it and tape them together with electrical tape just to see if your refrigerator comes on, if it does, don't leave the wires taped up, order the cold control thermostat.

    Unplug your refrigerator first before touching/taping the wires!

    Here's the cold control thermostat for your model you can order:
    Manufacturer Number 2198202



    Your cold control thermostat is #9 here in this diagram:


    Pull the #26 & #27 knobs off first.
    #25 trim just un-snaps
    Don't worry you won't break it. Get a flathead screwdriver and just pry at a corner then it all will un-snap, and the screws are in front and underneath it.

    Remove the 2 #3 screws in front and 2 underneath it.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. No power to fan or compressor
    By scott9052761 in forum Whirlpool/Roper/Estate
    Replies: 8
    Last Post: August 7th, 2011, 12:36 AM
  2. Replies: 3
    Last Post: November 23rd, 2010, 11:56 PM
  3. Compressor and Fan not running
    By Batman7349 in forum Amana
    Replies: 1
    Last Post: August 21st, 2010, 03:00 PM
  4. [FIXED] Overheating compressor and middle trim
    By JoeMama in forum KitchenAid
    Replies: 21
    Last Post: July 22nd, 2010, 10:19 PM
  5. Lennox compressor fan not working
    By Dash9 in forum HVAC
    Replies: 1
    Last Post: November 16th, 2008, 05:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog