Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Kenmore micro hood stopped heating and is making a loud humming sound

  1. #1
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default Kenmore micro hood stopped heating and is making a loud humming sound

    Model Number: 721.80419500
    Brand: Sears Kenmore
    Age: 6-10 years

    My Kenmore OTR microwave start making a loud humming noise, and stopped heating. All else works fine (except for the lights underneath which stopped some months ago). The turntable, exaust fan, interior light, clock all work fine. I unplugged it for a while and plugged it back in and the humming starts(without trying to heat anything). Can anyone advise on these problems. I really don't want to replace it. I'd love to be able to fix it. Much thanks on any info.

  2. #2
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,416

    Default

    You're probably going to have to take the control panel off and see where the hum is comming from. Re-check your model number. Nothing comes up with that one.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  3. #3
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default

    oops! my bad. The mod # is 721.80419500. Sorry

  4. #4
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,416

    Default

    If it starts making the noise as soon as you plug it in, the control board must be the culprit. That's the only component that has power going to it to light the display. Unfortunatly, that part has been discontinued.
    PC Board 6871W1S128C Order now for same day shipping. 365 day return policy. RepairClinic.com
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  5. #5
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default

    Thanx Rick for the advise. I found the part, I was wondering if there were a how-to on getting at the old control board and installing the new one. Any info is much appreciated.
    Thanx a mil.

  6. #6
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,416

    Default

    There is a single screw on the top of the control panel but you might have to remove the top grill to access it.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  7. #7
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default

    Got it. I can't thank you enough Rick. You da man!

  8. #8
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default

    Got the new control board today, installed it, the lights underneath work now, as well as the fan, clock, but still no heat. Still makes a little humming, but only when trying to heat something. Any suggestions Mr. Rick? It's 5:50am here. I'll try and grab a lil shuteye and check back later. Thanks guys.

  9. #9
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,416

    Default

    UNPLUG THE MICROWAVE AND SHORT THE CAPACITOR TERMINALS BEFORE DOING ANY TESTS
    If it only makes the noise when heating or trying to heat it will be one of the high side components. It's common for a bad or shorted diode to cause this. It should read closed in one direction and open in the other. Check the capacitor terminals to the capacitor case for a short. Here is the diode:
    Diode 6021W3B001R Order now for same day shipping. 365 day return policy. RepairClinic.com
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  10. #10
    Join Date
    Nov 2010
    Location
    Ga.
    Posts
    7

    Default

    I'm not sure how to perform these test. I don't see the capacitor case. Do I have to dismount the microwave and remove the cover? An internal diagram would be very helpful if possible. Thanx guy's.

Page 1 of 2 12 LastLast

Similar Threads

  1. Freezer making loud humming sound
    By raf28arts in forum Frigidaire/Electrolux
    Replies: 5
    Last Post: May 3rd, 2011, 11:27 AM
  2. Replies: 1
    Last Post: April 17th, 2011, 06:40 PM
  3. Whirlpool Dishwasher Making Loud Humming Noise
    By hnovo4 in forum Whirlpool/Roper/Estate
    Replies: 3
    Last Post: February 11th, 2010, 11:22 AM
  4. Kenmore Micro/Hood Combination Light
    By rdphill in forum Sears Kenmore
    Replies: 3
    Last Post: August 20th, 2006, 09:10 PM
  5. Kenmore Micro/Hood combo problem
    By mcmgcm in forum Sears Kenmore
    Replies: 1
    Last Post: January 31st, 2006, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog