Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Whirlpool Microwave will not heat, everythings else works

  1. #1
    Join Date
    Feb 2012
    Location
    Brighton, MI
    Posts
    4

    Default Whirlpool Microwave will not heat, everythings else works

    Model Number: WMH1162XVS-2
    Brand: Whirlpool
    Age: 1-5 years

    How do I determine what is preventing the Microwave from heating - magnatron, diode, heat sensors? What do I check first? How do you discharge the capacitor before working on it?

    Nothing appears burned inside (from a power surge or short). door switch relays appear to function properly.

    I do not want to start replacing parts like the magnatron ($141) if it could be a temperature sensor ($15).

    Thanks for any help,

    Brian

    Click image for larger version. 

Name:	photo[1].JPG 
Views:	355 
Size:	25.1 KB 
ID:	4227Click image for larger version. 

Name:	photo[2].JPG 
Views:	519 
Size:	14.7 KB 
ID:	4228Click image for larger version. 

Name:	photo[3].JPG 
Views:	448 
Size:	30.1 KB 
ID:	4229

  2. #2
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    13,636

    Default

    Hi,

    How do I determine what is preventing the Microwave from heating - magnatron, diode, heat sensors?
    LINK> Many GE OTR microwave models however have a defect in the microwave distribution system which causes the magnetron tube to overheat
    LINK> Microwave parts how to test capacitors, switches, magnetrons high voltage diodes

    How do you discharge the capacitor before working on it?
    Click image for larger version. 

Name:	nuker101.JPG 
Views:	156 
Size:	8.9 KB 
ID:	4230
    Use a metal ( not the shiny chrome type ) screw driver with a insulated handle to short across ( touch both at the same time ) the terminals of the high voltage capacitor to discharge it. With the microwave unplugged.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    Feb 2012
    Location
    Brighton, MI
    Posts
    4

    Default

    All the resistances seem to check out fine except for the blocking diode connected from the capacitor to the chassis. No resistance measurement at all either way. Could this be the only thing causing the microwave not to heat? Or is there something else that usually goes out before or after the diode?

    Resistance testing:
    Fuse
    Capacitor
    Diode
    Magnetron

    Thanks,
    Brian

  4. #4
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    13,636

    Default

    Are you creating high voltage?

    All the resistances seem to check out fine except for the blocking diode connected from the capacitor to the chassis. No resistance measurement at all either way.
    Unless you have an really expensive meter you may not see a reading on the diode....the fact that it does not come up as shorted is the best news you have with ohm testing it.

    Could this be the only thing causing the microwave not to heat?
    A bad diode normally causes a growling noise and no heating.

    Or is there something else that usually goes out before or after the diode?
    A diode can damage the mag, a mag can damage the diode, we often change them out together now.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  5. #5
    Join Date
    Feb 2012
    Location
    Brighton, MI
    Posts
    4

    Default

    Jeff, thanks for your help. The microwave is working again.

    Brian

  6. #6
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    13,636

    Default

    What was the problem?

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  7. #7
    Join Date
    Feb 2012
    Location
    Brighton, MI
    Posts
    4

    Default

    Magnetron

  8. #8
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    13,636

    Default

    Thankx for the update, that should help others

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  9. #9
    Join Date
    Jun 2012
    Location
    Houston
    Posts
    1

    Default

    Hi I don't know anything at all about microwaves but mine isn't heating if it does it doesn't even get to lukewarm. Can anyone help?

  10. #10
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    13,636

    Default

    Hi,

    Make, model#, approx age?
    Where is my model#, I need a part, where should I look for my model number

    mine isn't heating
    Runs and sounds ok?

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Page 1 of 2 12 LastLast

Similar Threads

  1. Magic Chef Microwave, everything works but it does not heat
    By rte cat in forum Maytag/Jenn-Air/Magic Chef
    Replies: 7
    Last Post: August 17th, 2011, 08:24 AM
  2. Whirlpool MH6150XMS microwave will not heat
    By Carroncaron in forum Whirlpool/KitchenAid
    Replies: 1
    Last Post: April 30th, 2010, 03:57 PM
  3. No Heat - Whirlpool GH5176XP Microwave
    By alohatech in forum Whirlpool/KitchenAid
    Replies: 8
    Last Post: January 3rd, 2009, 05:56 PM
  4. Whirlpool wont tumble, but heat works
    By machiavelli1512 in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 7
    Last Post: August 28th, 2007, 02:39 PM
  5. Whirlpool ThinTwin dryer - works on low heat but nothing else
    By rdecourtney in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 3
    Last Post: May 10th, 2007, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog