Results 1 to 8 of 8

Thread: Whirlpool Cabrio UL & F51 Error Codes

  1. #1
    Join Date
    Jul 2012
    Location
    Georgia
    Posts
    1

    Question Whirlpool Cabrio UL & F51 Error Codes

    Model Number: WTW6500WW1
    Brand: Whirlpool
    Age: 1-5 years

    The washer goes into an F51 Error code withing the 1st 10 minutes of ANY wash cycle. Even when Pause/Cancel is pressed and then Start is pressed the washer goes directly back into the F51 Error Code.

    If the washer completes the wash cycle WITHOUT the F51 Error Code, when it gets halfway through the Spin Cycle the UL Error Code appears. This code appears exactly at the halfway mark no matter the time duration of the Spin Cycle.

    Unit is level and has been run through the Clean Cycle.

    Can you please guide me in repairing this?

  2. #2
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,106

    Default

    F51 error code is a motor rotor position sensor failure or a lower harness problem. You need to check the motor in manual test mode, not automatic test mode. This will check the hall sensors and do a spin test: Be sure the washer is in standby mode (plugged in with all indicators off; or with only the Clothes Clean or Done indicator on). Select any one button (except POWER, START, STOP, and PAUSE/CANCEL) and follow the steps below, using the same button: Press/hold 3 seconds. Release for 3 seconds. Press/hold 3 seconds. Release for 3 seconds. Press/hold 3 seconds.

    If this test mode has been entered successfully, all indicators on the console are illuminated for 5 seconds with 88 showing in the Estimated Time Remaining two-digit display. During the 5 second wait time with 88 showing in the display, press the same button once. You should be in manual test mode. If the button is not pressed within 5 seconds, the automatic test mode begins. The Rotor Position Sensor uses Wash, Rinse, and Spin indicators to detect the three hall sensors. Console can have up to two of these indicators on at the same time when the tub is not moving. Open the lid and rotate the basket by hand. The Wash, Rinse, and Spin indicators should toggle on and off according to the direction the tub is being turned.

    SPIN TEST: Make sure lid is down. Press and release: 2nd RINSE or EXTRA RINSE. The lid locks and the lid lock indicator turns on. Press and release; SPIN SPEED, WATER LEVEL, or LOAD SIZE. The motor/basket spins at 23 rpm. Press again, motor /basket spins at 530 rpm. Press again, motor/basket spins at 950 rpm. Press again and motor turns off.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  3. #3
    Join Date
    Apr 2013
    Location
    Pensacola
    Posts
    1

    Default

    I have a whirlpool cabrio model WTW6400SW3, and it is showing and error code F 51, I have replaced the rotor, since it had cracks in it, also after replacing it, we made sure the harness was correctly connected back. it did a couple of loads then just started flashing F 51. and looking at the prior response where on the machine does it state press/hold, Mine has a pause/ cancell button but not the pause hold??
    Last edited by spsafety; April 13th, 2013 at 12:08 PM. Reason: wanted to add more info

  4. #4
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,106

    Default

    Quote Originally Posted by spsafety View Post
    and looking at the prior response where on the machine does it state press/hold, ...... but not the pause hold??
    It doesn't state that anywhere on the machine and I've never seen a "pause hold" before. Try this: Press and hold the button in for 3 seconds. I'll need to look that model up and see if it's the same test if you're having trouble with it.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  5. #5
    Join Date
    Sep 2013
    Location
    Indiana
    Posts
    2

    Default

    Rickg - any additional help you can provide on this?

    I have the Cabrio agi with UL & F 51 error codes. Ran the diagnostic and recieved F50(which I believe I fixed, didnt get the white plug plugged all the way back in on reinstall after the bearing and seal replacement). F51 and F82 which I couldn't find anything on F82 on the net.

    Model - WTW6200SW3

    The washer leaked so I replaced the bearings and seal to stop the leak and to my knowledge there wasn't any issues or error codes before replacing the bearings and seal. I was given the washer after buying the exact dryer from an older couple that replaced their set due to the leak, so they said.?.?

    Once the glue dried on the seal after 24hrs I ran a load on normal setting and on the spin cycle I received the UL flashing code for an unbalanced load. Tried to reset the load with no luck. Ended up taking all cloths out which was a small load and still received a flashing UL After about 5 seconds of fast spinning.

    I ran the manual test as you stated above and it spun out fine. Is the manual test just a test to see if it will spin properly or is it a test to fix the issue?

    Ive been googling this issue for a week and there seems to be a few different fixes but they don't always work.
    I've found this thread here.
    Also found a couple other threads to replace the stator for $150 or the balancing sensor (not sure on price) but as I've read further through those threads the stator didn't fix the issue and sensor couldn't find a sure answer if that was a fix.

    Any additional help you can provide would be appreciated.

  6. #6
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,106

    Default

    Quote Originally Posted by budjev
    Any additional help you can provide would be appreciated
    You got it my friend! I also have the service manual for that model but it's too big to post here. If you want a copy send me an email and remind me who you are. F82 is a door lock error. Run test 8 in the tech sheet: F51 has been a big problem for that machine:
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  7. #7
    Join Date
    Sep 2013
    Location
    Indiana
    Posts
    2

    Default

    Rick I shot you an email for the service manual.


    I'm guessing I've fixed the F51 error by disconnecting and reconnecting the RPS 4 times, service flash says 3 but I did 4 for good measures. The F51 code was flashing during the spin cycle and now I'm only getting the flashing UL. Bad thing about the flashing UL is it resets the current cycle it's on back to the begginging, never alowing the cycle to finish. It will restart the rinse or spin cycle once the lid is opened and then closed but starts from the beginning and increases the time back up. I've popped the top pins that hold the top down so I can watch it spin and it seems to spin perfectly. The tub only shakes maybe a 1/4" with one large and two small towels even distributed.


    According to the service flash unbalanced load PDF my model and serial are not in the range to replace the electronic controls for the most up to date software? I double checked the serial on the control board and there is not an "R" next to the serial.
    Serial - CW3670125


    You have any other tips or does the service manual have anything additional in it that will help?
    I really hate to spend $100 or more on a control board and it not fix the issue.


    Appreciate the help.

  8. #8
    Join Date
    Jul 2006
    Location
    Murray, Utah, United States
    Posts
    18,106

    Default

    OK Jason it's been sent. It should have everything you need in it. I don't work on a lot of those machines so my knowledge is limited.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 29 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

Similar Threads

  1. FIXED: Whirlpool Cabrio Washer F50 Error
    By Uncwgal in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 14
    Last Post: November 10th, 2013, 12:42 AM
  2. whirlpool cabrio washer, how do you clear codes?
    By evajoesav in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 7
    Last Post: April 1st, 2011, 12:28 PM
  3. cabrio washer f70 f32 f50 f80 error codes
    By John0306 in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 4
    Last Post: October 14th, 2008, 08:56 PM
  4. Error Code on spin cycle for Whirlpool Cabrio Washer
    By shopper in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 1
    Last Post: April 28th, 2007, 07:19 AM
  5. kENMORE hE4T Codes / WHirlpool Duet Error Codes Link & f02
    By Tryspammingme in forum Sears Kenmore
    Replies: 1
    Last Post: April 30th, 2006, 11:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog