Social Buttons
Results 1 to 4 of 4

Thread: Washer only works on Pre wash

  1. #1
    Join Date
    Jul 2012
    Location
    Greensboro
    Posts
    2

    Default Washer only works on Pre wash

    Model Number: 110.28892790
    Brand: Sears Kenmore
    Age: 6-10 years

    I am so frustrated with my washer that I love so much. I have a Kenmore 80 series Ultra Capacity washer. I went to use it and it worked through the wash cylce. Once it reached rinse it began to make a loud noise. I finally go the water to go out but then it would not agiate or spin. We have since replaced the coupling. Now the washer will not fill or wash on any cycle EXCEPT for Pre-wash. On Pre-wash it fills and agiates just fine. On the other settings it spins and drains just fine too. I wonder if this is a problem with the timer but I do not want to spend the money on one just to test it out. Please help, we are expecting a baby any day and I need my washer. Thanks

  2. #2
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    14,483

    Default

    Hi,

    We have since replaced the coupling. Now the washer will not fill or wash on any cycle EXCEPT for Pre-wash. On Pre-wash it fills and agiates just fine. On the other settings it spins and drains just fine too.
    Only since your repair?

    I wonder if this is a problem with the timer
    Very possible....double check your repair incase something got knocked loose.
    Parts can be sent back if it didn't repair the problem.

    Name:  Timer-3951769-00632099.jpg
Views: 73
Size:  3.5 KB Timer assembly Manufacturer Number 3951769

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    Jul 2012
    Location
    Greensboro
    Posts
    2

    Default

    Thank you Jeff for your reply. Yes this is a problem since we have changed the coupling. It seems as if it's another problem. The replacement of the coupling did fix the grinding noise now the wash cycles & filling does not want to work except for prewash. We do not think its the lid switch because the washer is working in parts. We will recheck the work to make sure nothing has been loosened & if not try the timer.

    Thanks again

  4. #4
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    14,483

    Default

    We will recheck the work to make sure nothing has been loosened & if not try the timer.
    Good deal

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Similar Threads

  1. Only the lock light works on my Ultra Wash
    By vulbus in forum Sears Kenmore
    Replies: 4
    Last Post: April 24th, 2011, 10:19 AM
  2. [FIXED] Washer works on wash cycle only
    By cggiftshop1 in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 5
    Last Post: February 8th, 2011, 01:40 PM
  3. Quiet Partner II only Light Wash cycle works
    By jeo in forum Whirlpool/Roper/Estate
    Replies: 7
    Last Post: November 18th, 2010, 01:58 PM
  4. Replies: 3
    Last Post: July 2nd, 2010, 03:24 AM
  5. 417.44152400 only works in quick wash
    By QBALL07 in forum Sears Kenmore
    Replies: 2
    Last Post: May 27th, 2007, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog