Results 1 to 4 of 4

Thread: LAT2300AAE Vibration issue

  1. #1
    Join Date
    Mar 2006
    Location
    California
    Posts
    4

    Default LAT2300AAE Vibration issue

    Hello:
    I have a Maytag Performa LAT2300AAE that exhibits violent vibration in the spin cycle; it wants to walk across the floor; but not all the time.
    Seems that if I run it with no laundry in it at all it operates fairly normally.
    With a load there seems to be a noise during the spin cycle coming from the right rear top side (facing the front of the washer) , as though something were hitting against the inside wall of the washer and as the spin cycle advances the noise and vibration get scary.
    I've seen references in these forums to snubbers, dampeners, (dampers?) and issues with brake assemblies; all these seem related to noise and vibration issues with these machines.
    What should I be looking for here? What are the tests to isolate the problem(s)?
    Any help is much appreciated
    Thanks
    Dan

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,280

    Default

    Sounds like a snubber problem, if you tilt your washer back and look underneath it, if you see white plastic shavings, then your snubber is going bad.

    Heres some links about it:
    http://www.applianceblog.com/mainforums/showthread.php?t=3152&highlight=snubber

    http://www.applianceblog.com/mainforums/showthread.php?t=1732&highlight=snubber

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Mar 2006
    Location
    California
    Posts
    4

    Default My update

    Quote Originally Posted by Jake
    Sounds like a snubber problem, if you tilt your washer back and look underneath it, if you see white plastic shavings, then your snubber is going bad.

    Heres some links about it:
    http://www.applianceblog.com/mainforums/showthread.php?t=3152&highlight=snubber

    http://www.applianceblog.com/mainforums/showthread.php?t=1732&highlight=snubber

    Jake
    Thanks for the reply: I don't see any plastic shavings either on the underside of the washer or on the floor below it.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,280

    Default

    Even though you don't see any shavings, it could still be bad unfortunately.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. GU1500XTLQ2 water circulation issue
    By kabozek in forum Whirlpool/Roper/Estate
    Replies: 5
    Last Post: March 21st, 2007, 01:11 AM
  2. Maytag Neptune Control Board Issue
    By tim205 in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 1
    Last Post: January 17th, 2007, 11:46 PM
  3. Intermittent Filling Issue - GE Profile
    By mikeswaggs in forum GE/Hotpoint
    Replies: 3
    Last Post: July 10th, 2006, 09:49 PM
  4. Amana side-by-side filtered water flow issue
    By Steel_Cranium in forum Amana
    Replies: 5
    Last Post: April 21st, 2006, 04:19 PM
  5. Kenmore vibration 90 series 110.68932491
    By wsdc in forum Sears Kenmore
    Replies: 3
    Last Post: March 24th, 2006, 12:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog