Results 1 to 4 of 4

Thread: kenmore ultrawave microwave hood

  1. #1
    Join Date
    Mar 2006
    Location
    san diego
    Posts
    3

    Default kenmore ultrawave microwave hood

    i have a kenmore ( whirlpool ) microwave hood combo. #66561652100. it stopped working for cooking using the sensor ( ie: potato, auto reheat ). returns a F3H code. i see in your forum that that is a humidity sensor failure .other timed cooking goes through the motions ( turntable, timer ).doesn't return an error but doesn't cook. under hood lights work but the fan doesn't (?). will replacing the humidity sensor fix this ? do i have more than one problem (why no fan ? ) . do you have the part and the exploded diagram showing where it is ?

    thanks,

    scott

  2. #2
    Join Date
    Mar 2006
    Location
    san diego
    Posts
    3

    Default

    i followed the tests for the micro/hood on appliancerepair.com. did the cancel/door open/unplug/plug in / uncancel/ close door . it said 8 on the display. tried all the buttons. the auto reheat displayed Hm 460. all other buttons pushed displayed 8 . but now all is working properly (?!?!) . did i reset something by doing those tests ? electrons !?!?

  3. #3
    Join Date
    Oct 2004
    Location
    Ontario, Canada
    Posts
    12,220

    Default

    Hi,

    I found...

    -F3H-
    Humidity Sensor Failure
    Connect a new sensor to the board (at P5). If no failure code appears when starting sensor function, replace old sensor. Otherwise, replace control system assembly.

    jeff.

    http://www.applianceaid.com/
    Appliance Repair Aid

  4. #4
    Join Date
    Mar 2006
    Location
    san diego
    Posts
    3

    Default

    thanks jeff,

    its working now so i'll keep my eye on it and move to that next step if it fails again.

    thanks,

    scott

Similar Threads

  1. Kenmore Elite Ultrawave 721.80882400
    By 2kids26 in forum Sears Kenmore
    Replies: 1
    Last Post: June 6th, 2007, 02:42 PM
  2. Replies: 3
    Last Post: August 28th, 2006, 06:09 AM
  3. Hope u can help with my kenmore range hood
    By Hecubus in forum Sears Kenmore
    Replies: 1
    Last Post: June 14th, 2006, 11:11 AM
  4. Kenmore Microwave freaking out...
    By jwatkins in forum Sears Kenmore
    Replies: 1
    Last Post: February 6th, 2006, 06:28 AM
  5. Kenmore Elite Microwave F9 Error
    By bill252 in forum Sears Kenmore
    Replies: 1
    Last Post: October 27th, 2005, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog