Social Buttons
Results 1 to 8 of 8

Thread: Brand New Fridge not Cooling

  1. #1
    Join Date
    Mar 2007
    Location
    Covington
    Posts
    15

    Default Brand New Fridge not Cooling

    Model Number: GFE29HSDSS
    Brand: GE
    Age: Less than 1 year

    I had my new GE fridge delivered yesterday around 5:00pm. I plugged it in around 6:00pm so it could start cooling. Woke up this morning and check it around 9:00am and it is still not cool. The display temperatures read 68 for the freezer and 73 for the refrigerator. i unplugged it this morning thinking i may need to reset it but its still reading the same temperature. There is cool (not ice cold) air coming from the vent in back of the refrigerator and i her it running.

    Did get a lemon or does it truly take 24 hours to cool?


    Thanks

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,876

    Default

    Yes, you got a lemon. You should at least start feeling it getting cold in 2-4 hours after plugging it in.

    Call the store where you got it at, and have them exchange it for another new one.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Mar 2007
    Location
    Covington
    Posts
    15

    Default

    That's what I was afraid of. I am going to call them today when they open to request an exchange unit. They told me it would Wednesday before they could get someone out to look at it.

  4. #4
    Join Date
    Mar 2007
    Location
    Covington
    Posts
    15

    Default

    i forgot to mention that I took the back cover off to see maybe a wire was disconnected. The only thing I found was a wire with 2 pigtails that was not plugged into anything. I couldn't find any location where it should go though.

  5. #5
    Join Date
    Mar 2007
    Location
    Covington
    Posts
    15

    Default

    Ok, I just called them back and they are going to exchange it tomorrow.

    Thanks

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,876

    Default

    Ok, yes that wire with 2 pigtails not plugged into anything is likely the problem, but if you don't see where it plugs into then yes let them exchange it.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  7. #7
    Join Date
    Mar 2007
    Location
    Covington
    Posts
    15

    Default

    The service tech came out Monday morning and concluded it was a bad mother board. I told them i do not want the fridge and they replaced it the same day with a new one. The new fridge is blowing cold.

    Thanks for all the help.

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    69,876

    Default

    Sounds good, glad they exchanged it for you the same day.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. FIXED: Brand new fridge falls out of pickup truck from sears store
    By Joe Football in forum Frigidaire/Electrolux
    Replies: 3
    Last Post: July 29th, 2012, 07:30 AM
  2. Old fridge - Inges brand trying to repair latch
    By thompson in forum Antique and Retro Appliance Chat
    Replies: 9
    Last Post: July 12th, 2012, 08:40 PM
  3. Brand new fridge and compressor wont come on
    By vince917 in forum Sears Kenmore
    Replies: 1
    Last Post: October 16th, 2011, 02:09 PM
  4. Fridge Not Cooling, Freezer Is But Iced Up In Back, Water Leaking Into Fridge
    By mpkeith in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 1
    Last Post: August 25th, 2011, 01:51 AM
  5. Maytag fridge click/hum cycling off on every few seconds cooling/not cooling
    By Mippete in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 7
    Last Post: March 8th, 2011, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog