Social Buttons
Results 1 to 8 of 8

Thread: kenmore 417.40042990

  1. #1
    Join Date
    Apr 2007
    Location
    louisiana
    Posts
    4

    Default kenmore 417.40042990

    Yesterday, the washer made a loud thump sound so I ran to the washer and turned it off. When I took off the cover, I found a piece of the shell was lying in the bottom of the machine. It had just broken off. When I called Sears to see if any defects were reported with the shell, they said no and the best route was to schedule a tech to come. The local repair shop had the same machine in for a repair with the same piece broken off. What's up? The machine was running fine. My wife is in a tizzie as we have company coming tomorrow. Any advise is appreciated. Thanks.

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,306

    Default

    Thats odd I rarely see that happen, can you tell if its from the front or back of the shell in this parts diagram here:
    http://www3.sears.com/imaging/ImageP...&titleID=00003

    Any water leaking?

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Apr 2007
    Location
    louisiana
    Posts
    4

    Default

    It's the back shell, see attached pictures and there is no water leakage. Thanks.
    [ATTACH]Click image for larger version. 

Name:	memphis 014.jpg 
Views:	154 
Size:	71.2 KB 
ID:	551[/ATTACH]

    Click image for larger version. 

Name:	memphis 015.jpg 
Views:	123 
Size:	52.0 KB 
ID:	552

    Click image for larger version. 

Name:	memphis 017.jpg 
Views:	116 
Size:	34.5 KB 
ID:	553

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,306

    Default

    Very interesting, I've never seen it break there on this model.

    Have you attempted to try to do another load again, to see if it still washes and spins normal?

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Apr 2007
    Location
    louisiana
    Posts
    4

    Default

    No, I haven't tried to run the washer. Won't it leak when it spins during the wash cycle or drying?

  6. #6
    Join Date
    Apr 2007
    Location
    Portland, Maine
    Posts
    24

    Default Shell

    Hello, I agree with Jake. I haven't seen any outer tubs break like that either! If it is under warranty I would have a tech come replace your outer tub. If it is out of warranty, it will be expensive to repair. I wouldn't suggest running it with broken shell however....
    Hope that helps
    Jon

  7. #7
    Join Date
    Apr 2007
    Location
    louisiana
    Posts
    4

    Default

    Any chance this could be a design defect? I have a Sears tech scheduled, but the machine is 7 years old. I'm hoping for a defect designation by the tech. thanks.

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    70,306

    Default

    No, I wouldn't think it would be a design defect, because the other techs and I would have seen these break there where yours broke on other people's washers too.

    Let us know what the tech. says.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Kenmore Fridge (freezer) not cooling properly
    By mattpaul in forum Sears Kenmore
    Replies: 8
    Last Post: April 16th, 2007, 10:02 AM
  2. Kenmore 94152 melting synthetic fleece
    By swienke in forum Sears Kenmore
    Replies: 4
    Last Post: December 23rd, 2006, 05:16 PM
  3. Kenmore 665.15932000 versus Maytag MDB8751
    By russell g in forum Sears Kenmore
    Replies: 1
    Last Post: October 17th, 2006, 01:21 PM
  4. washer drain hose for Kenmore 417.40042990
    By Bendix_NY in forum Sears Kenmore
    Replies: 1
    Last Post: January 14th, 2006, 03:59 AM
  5. Another Kenmore with no Heat
    By tickedntexas in forum Sears Kenmore
    Replies: 9
    Last Post: February 6th, 2005, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!
Facebook Page: ApplianceBlog Twitter: ApplianceBlog Google+ YouTube: ApplianceBlog