• Please note, some of the links on our site are affiliate links (Learn More)

106.56532400 Kenmore Refrigerator - Freezer cold but not cold enough

guy451

Premium Member
Joined
Dec 4, 2008
Messages
10
Location
orange county, CA, USA
Model Number
106.56532400
Brand
Sears Kenmore
Age
More than 10 years
My freezer section isn't as cold as it used to be. I've tried a few things but don't know what this issue is.

  • Vacuumed the coils underneath
  • The fan at the back is running
  • I've turned the temp colder (from 4 to 7) on both the fridge and freezer
  • Temp in fridge is normal; freezer is 20F
  • Meat is frozen/ice cream is not
  • Evaporator coil had frost visible through the vent
  • Evaporator coil after I removed the whole panel: frost on the bottom; no frost at all on the rest (80-90% frost free) (see attached picture)
  • Evaporator fan spun when I turned the power back on
Unit is:
  • Kenmore Coldspot side-by-side model 106.56532400
  • Made in 2004
Any suggestions on what it is or what to try next?
Thank you!

Glen
 

Attachments

  • 20221106_104051.jpg
    20221106_104051.jpg
    292.7 KB · Views: 44

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
6,336
Location
Ontario, Canada
Any suggestions on what it is or what to try next?

The photo shows a refrigeration system problem. You will need to call a professional refrigerator technician to determine what exactly is the cause. There is nothing most homeowners are capable of doing to correct it.

Evaporator Frost Pattern Examples
Frost Patterns.jpg


Dan O.
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
6,336
Location
Ontario, Canada
How dirty was the condenser? If it was very plugged it could have caused the compressor to run more than normal, eventually damaging it. If a compressor is required, it is probably not worthwhile fixing.

Good luck!

Dan O.
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top