• Please note, some of the links on our site are affiliate links (Learn More)

106.57713700 Kenmore elite ice dispenser makes gear clicking noise

Roger_Ohio

Premium Member
Joined
Aug 6, 2012
Messages
16
Location
Akron, OH
Model Number
106.57713700
Brand
Sears Kenmore
Age
6-10 years
Sometimes the dispenser in the door makes a loud clicking or buzzing noise and the auger does not turn. Is there a "clutch" in the dispenser ? Auger turns when no ice in bucket. if I remove all ice and clean out the bucket and refill bucket, it will dispense ice but later the noise returns as if something is freezing to prevent auger from turning
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,025
Location
Redmond, Oregon
Hi,

Your auger motor coupling may be stripped causing this problem, check that out first.

Look at this photo:
AugerCoupling.jpg


Here's the auger motor coupling for your model(Video Included):
WP2220458 Coupling


Jake
 

Roger_Ohio

Premium Member
Joined
Aug 6, 2012
Messages
16
Location
Akron, OH
The coupling is not a "female" fitting as seen in your picture. There are 3 "legs" on the shaft from the motor. The auger blades turn easily by hand.
I am thinking it is in the motor to shaft connection.. Will try and remove the auger motor.
 

Attachments

  • Kenmore ice coupler.jpg
    Kenmore ice coupler.jpg
    250.3 KB · Views: 13

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,025
Location
Redmond, Oregon
If you feel that you have benefited from this site, and would like to show your appreciation.
Top