• Please note, some of the links on our site are affiliate links (Learn More)

110.16972500 Kenmore Washer Hot water issue

simsea247

Member
Joined
Apr 2, 2020
Messages
1
Location
Carnelian Bay, Ca.
Model Number
110.16972500
Brand
Sears Kenmore
Age
More than 10 years
I have a Kenmore Elite 110.16972500 washer. On cold water setting, works, fills fine If I change the 'auto temp control' to either cold,cool,warm,hot water pulsates. If I set the water level to lowest setting, sometimes to second lowest setting and let it fill to that point, then change the temp to any of those settings(cold,cool,warm,hot) then it fills fine, no longer pulsating. Seems as if something has to warm up(though it's cold water) like a certain amount of time or water has to pass. Also notice if it's above 75 in the house, the problem does not exist.

The pain is I can't really wash a hot or warm load because of the amount of cold that has to go in the tub. Is this an issue with the water inlet valve or the auto temp control?
I have another very recent issue. If the load is very full or heavy especially sheets or blankets, I am noticing a noise during wash cycle which sounds like a gear. My thought is the agitator is slipping.
Any thoughts, part info is appreciated. I am mechanical, but any info pointing to directions, repair manual would be helpful. Thank you so much for your time and help.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,958
Location
McMullen Valley, Arizona
Ok, the problem would be the water inlet valve for the hot water issue.

Here's the water inlet valve for your model you can order:
WP8528052 Valve


For the agitator noise, you would need a agitator new cam kit

Here's the agitator cam kit for your model:
WP8537434 Agitator Cam Repair Kit
]


Video Included in part link.

Jake
 
Top