• Please note, some of the links on our site are affiliate links (Learn More)

FIXED 110.2708 Kenmore Oasis Washer Sd Code

Status
Not open for further replies.

bpdomer

Premium Member
Joined
Aug 3, 2020
Messages
2
Location
Illinois
Model Number
110.2708
Brand
Sears Kenmore
Age
More than 10 years
I recently replaced the hub bearings W10435302 on our Kenmore Oasis top load washer, model 110.2708. After replacement, everything seemed to be working properly until we received an Sd code and the machine doesn't appear to have water in tub during the rinse/spin cycle. We've tried running a rinse/spin cycle alone with no detergent, starts out fine, but when it gets to about 12 minutes left, there's no water in the tub while the agitator plate is working, sounds like a pump is running, and the Sd code comes on again. Any suggestions greatly appreciated!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,554
Location
Redmond, Oregon
110.2708 is just a partial model number, we would need the complete model number. The model number tag is located under the lid.

Jake
 

bpdomer

Premium Member
Joined
Aug 3, 2020
Messages
2
Location
Illinois
Thanks Jake...I was able to resolve the issue, had re-installed the agitator plate and hub incorrectly. All good now.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,554
Location
Redmond, Oregon
Ok, sounds good.

For others following your thread, here's the hub for your model:--->W10820039 There is a video in the part link.

Jake
 
Status
Not open for further replies.
Top