110.28002011 Kenmore washing machine not working!

Andrewsfo

Premium Member
Joined
Jul 3, 2019
Messages
12
Location
San Francisco
Model Number
110.28002011
Brand
Sears Kenmore
Age
6-10 years
My top loading clothes washer does not work. All I hear is dinging noise and a "50" showing on the display. No matter where I try to start the washer, it will not start and simply make ding sounds and show a "50." The lid locks and unlocks by itself. I have simply unplugged the machine now. What is the problem?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,371
Location
Murray, Utah 84107, United States
Make sure washer is in standby mode, plugged in and all indicators off. Do the following sequence of movements using the cycle selector knob. Once you RESET the cycle selector, you have 6 seconds to complete the sequence. Too fast or too slow and you may need to start over.

RESET- Rotate the cycle selector knob counterclockwise to clear the sequence.
1. Rotate the cycle selector knob clockwise one click and wait ½ second.
2. Rotate the cycle selector knob clockwise one click and wait ½ second
3. Rotate the cycle selector knob clockwise one click and wait ½ second
4. Rotate the cycle selector knob counterclockwise one click and wait ½ second
5. Rotate the cycle selector knob clockwise one click.

If you were successful getting into test mode all the status LEDs will be flashing on and off in ½ second intervals.

Turn the cycle selector knob until just the DONE status LED is lit and push START for error code display mode.

The status LEDs will flash ON and OFF and “cl” is displayed

Turn cycle selector knob clockwise to view fault codes in the order of most recent to oldest.

Push the POWER button to exit test mode.

Post the error codes here.
 

Andrewsfo

Premium Member
Joined
Jul 3, 2019
Messages
12
Location
San Francisco
Thank you, Rick, for your suggestions. . I try to do all your steps...by unplugging the washing machine and then proceeding to do what you had suggested. No luck. Each time I unplugged the washing machine and proceed to do the reset, the sensing, start, casual, soak, delicate, bulky, express, rinse/spin, and drain lights are blinking. Even after I turned the control know counter-clockwise to start the reset sequence..., I am unable to do a thing. Help.
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Your photo is too small Andrew, enlarge it please.

Jake
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,371
Location
Murray, Utah 84107, United States
Look on the electronic control board and see if the service LED is on or off.
43998
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,371
Location
Murray, Utah 84107, United States

Andrewsfo

Premium Member
Joined
Jul 3, 2019
Messages
12
Location
San Francisco
Again, thank you. I installed the replacement electronic control board and all is well again with the exception of the water input solenoid area leaks. Reckon, I need to replace these items as well.
 

Andrewsfo

Premium Member
Joined
Jul 3, 2019
Messages
12
Location
San Francisco
Anyone know the part numbers for a Kenmore top loading washing machine, 110.28002011, water inlet valves, etc. Water is leaking all over the interior of the washing machine when the water is filling. I think to this why I had to replace the original electronic control board as it got wet with the water leaking from these inlets inside the washing machine. Thank you for assistance in this request.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Ok Andrew Sounds good, let us know how it goes.

Jake
 
Top