110.61202013 Kenmore Dryer doesn't heat in auto mode but does in timed mode

toggle

Premium Member
Joined
Jul 16, 2019
Messages
4
Location
United States
Model Number
110.61202013
Brand
Sears Kenmore
Age
6-10 years
My Kenmore Model #110.6120213 doesn't heat in auto dry mode, but if I put it on time dry it heats fine. Would this be the moisture sensor? Since it does heat I am assuming it is not part of the heating element, thermal fuse, or thermostat that is broken?
Thanks!

Corrected model number
 
Last edited by a moderator:

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,008
Location
Canada
Model Number 110.6120213
I can find no listing for such a model number. The closest model I found was 110.61202013. Can you please double check it.

Dan O.
 
Last edited:

toggle

Premium Member
Joined
Jul 16, 2019
Messages
4
Location
United States
Sorry I posted the right number in the model section but not in the actual post. You are correct for the model number, it is 110.61202013. For some reason it won’t let me edit the original.
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,008
Location
Canada
Sorry I posted the right number in the model section but not in the actual post.
No, I don't think so. I think a moderator edited your message and changed it there without noting that the alteration had been made.

doesn't heat in auto dry mode, but if I put it on time dry it heats fine. Would this be the moisture sensor?
On model 110.61202013, the sensor and electronic control look to only control advancing of the timer, not heating. From the wiring diagram I can only see the timer being responsible for your symptom.

LINK > Kenmore 110.61202013 Dryer Timer

It might be possible to confirm the timer malfunction. On both Auto and Timed Dry the contacts between timer terminals C-B and C-A should close. If either tested open (no continuity) when the timer is set to the Auto setting, it would usually confirm a timer fault.

Dan O.
 

toggle

Premium Member
Joined
Jul 16, 2019
Messages
4
Location
United States
Ok that's great I have a multi-meter and can test that. Do you know an easy place to find the diagrams you are looking at so I can take it apart and find the parts you are referring too?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,186
Location
McMullen Valley, Arizona
Hi,

I think a moderator edited your message and changed it there without noting that the alteration had been made.
Sorry, I forgot to note it that I fixed your model number.:)

Watch this video, it will show you towards the beginning:

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,186
Location
McMullen Valley, Arizona
Let us know how it goes.:)

Jake
 
Top