• ** REMEMBER! **The microwave can still shock you even unplugged!!

    ALWAYS discharge the high-voltage capacitor first if you even think your hands will come close to any HIGH VOLTAGE components.

    Jeff mentions this: Anything in the high voltage ( magnetron, capacitor, diode, wires to and from ):
    ...Use a metal ( not the shiny chrome type ) screw driver with a insulated handle to short across ( touch both at the same time ) the terminals of the high voltage capacitor to discharge it.

    From Jeff's site: http://www.applianceaid.com/component-testing.php

    Jake
  • Please note, some of the links on our site are affiliate links (Learn More)

2nd LG OTR bites the dust

bldn10

Premium Member
Joined
Jun 28, 2014
Messages
22
Location
Memphis
Model Number
LMV1683ST
Brand
LG
Age
Less than 1 year
I installed one of the above over-the-range units in a house I renovated about 8 mos. ago. We used it during final construction and marketing for several mos. It always worked but the turntable often made a straining sound.

I sold the house about 4 mos ago and 2 weeks ago the owners called saying that the unit was not heating. Everything else seems to work but it does not heat. Rather than mess w/ it, I just bought a new one at Best Buy and installed it 6/20.

Per the owners it worked that day but then on the following Sun. would not fully pop some microwave popcorn. By the time I looked at it, it did not heat at all and the turntable does not rotate. I've checked the voltage at the outlet and it is OK.

What the heck is going on? 2 identical units go out w/i a week. I'm thinking control board rather than magnetron on the new one since the turntable motor is not getting power.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,054
Location
Ontario, Canada
Hi,

Model#?

I'm thinking control board rather than magnetron on the new one since the turntable motor is not getting power.
Or both....or something else.....making any noises, just counting down?.....these units should have warranty, don't get too deep into it and void your warranty.

jeff.
 

bldn10

Premium Member
Joined
Jun 28, 2014
Messages
22
Location
Memphis
I don't get the logic of this forum's interface - when you start a new post you have to enter the model no., and age of unit - but it does not show in the post. So what's the point?!?

LMV1683ST

Bill/Memphis
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,054
Location
Ontario, Canada
I don't get the logic of this forum's interface - when you start a new post you have to enter the model no., and age of unit - but it does not show in the post. So what's the point?!?
Normally it all shows up.
I fixed it up :)

making any noises, just counting down?
??

jeff.
 

bldn10

Premium Member
Joined
Jun 28, 2014
Messages
22
Location
Memphis
Operation seems normal except the turntable does not rotate and it does not heat.

Bill/Memphis
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,054
Location
Ontario, Canada
Those are definetly two odd things to quit at the same time.
For sure the door switches should be checked as 2 different switches tells the mag and turn table the door is closed it is ok to operate. Failing that, the smart board would then yes be a prime suspect :(
A loose/off wire is common on warranty units, something comes loose in the shipping.

jeff.
 

bldn10

Premium Member
Joined
Jun 28, 2014
Messages
22
Location
Memphis
FWIW the homeowners had the new one fixed under warranty - magnetron. On a brand new unit. not good
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,054
Location
Ontario, Canada
On a brand new unit. not good
At least it had the decency to break while under the warranty! ;)

jeff.
 
Top