417.84252500 Kenmore Dryer - Won't Start - Experience Troubleshooting

lizalliance

Premium Member
Joined
Feb 1, 2015
Messages
4
Location
United States
Model Number
417.84252500
Brand
Sears Kenmore
Age
More than 10 years
Have been reviewing various threads as we encountered a problem where our dryer wouldn't start after a random opening and closing of the dooming during use. The lock light was on and pressing the start button just beeped and nothing happened. I reviewed the codes and had a number of them: E9E, E4A, E5B, E8C. I went through the diagnostics and the dryer went through all the motions correctly. I started reading about checking the thermistor, door button, etc for the ohm value or continuity. Best I could tell, all checked out OK. I think I took the dryer apart three times over a couple days.

I was about ready to assume it was the circuit board and was considering a new dryer at this point. I didn't see spending the money of the board versus getting an entry level dryer. But the fact that the dryer worked in the diagnostics mode seemed odd. Anyway, I happened to go back to check the thermistor one more time in case I did it wrong (I also tried jumping the two wires to see it would start - it didn't).

For kicks - reading that some people held one button (or combination) or the other for some period of time to get rid of the lock - I held the Option and Select button together for some number of seconds. The lights changed (unlock button was off) on the panel and hit start. The dryer started for a second and cut off. That was new. I checked the codes and got (I think) E24 and E68. But I don't think I ever found a confirmed list of codes - some lists don't have this range of numbers and others did.

I unplugged the dryer to see if it would reset. I plugged in and it started and ran and did not shut off. But I noticed when I turned the large knob to like 20 min or 40 min, the lights weren't working. I unplugged again for a few minutes and plugged in. This time, I turned the knob again and this time the lights seemed correct - I put it on 20 min and the light showed. I ran it (setting the timer on my phone) and it went through the cycle correctly - about 15 min drying and then the rest cool down.

I'm going to operate the dryer again today to make sure it's operating ok or doesn't stop on us again. But I thought I'd share this experience because I had otherwise given up. In fact, before the last effort, I was out looking at new dryers. I was on the fence about replacing the main board. I should add I did not do the voltage drop check on the board. I didn't find any clear information on doing that. I had already replaced the heating element on this dryer a year or so ago and also fixed a terribly squeaky drum as well. It's hard to decide when enough is enough. The price of new dyers does make it hard to decide.

I am curious if anyone has any thoughts on my case - given in the end it seemed that unlocking with the select and option button played a factor. Maybe I missed that obvious check.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,668
Location
McMullen Valley, Arizona
Hi,

Yes, I have seen this same problem many times on my service calls, the problem is the control board.

Here's the control board for your model: 134484215 Control Board

Its currently $240 and out-of-stock.

So this may be the breaking point for you to buy a new dryer.:)

Jake
 
Top