Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: KFIV29PCMS02 KitchenAid fridge some LEDs aren't working

  1. #71
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    31,473

    Default

    First and more importantly, I need to make sure I have the wire colors correct going to the LEDs
    Click image for larger version. 

Name:	module.jpg 
Views:	3 
Size:	114.4 KB 
ID:	40927Click image for larger version. 

Name:	IMG_6881.jpg 
Views:	1 
Size:	102.9 KB 
ID:	40928
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  2. #72
    Join Date
    Nov 2018
    Location
    Denver
    Posts
    39

    Default

    Got it...you still want me to take more pics or did you understand the mapping when I tried to explain it more clearly? It's pretty hard to take pics in which you can see all the wires, but I can definitely try again. Will just wait until the LED arrives so I can keep my fridge as it is for a while so as to keep the wife from getting annoyed with all the parts and tools lying around!

  3. #73
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    31,473

    Default

    No problem my friend. I don't need any pictures. If you could just give me the 6 wire colors that would be great
    Click image for larger version. 

Name:	led wires.jpg 
Views:	0 
Size:	40.7 KB 
ID:	40949
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  4. #74
    Join Date
    Nov 2018
    Location
    Denver
    Posts
    39

    Default

    OK, here's the mapping of the color coming off the board (from left to right), and then the color that wire changes to from the white connector going to the fridge. I'm thinking the second color is probably the one in the wiring diagrams though I haven't attempted to verify.

    On Board -> into fridge from connector
    Black/White -> Tan/Red
    Tan/Red -> Red/Black
    Red -> White/Red
    Yellow/Red -> Yellow
    Red/Black -> Red
    White/Black -> Yellow/Red

  5. #75
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    31,473

    Default

    Do I have a wire color wrong? In the picture it looks like orange w/ black stripe. You're saying it's yellow w/ black stripe? Is this correct:
    Click image for larger version. 

Name:	led wires-1.jpg 
Views:	3 
Size:	57.5 KB 
ID:	40955
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  6. #76
    Join Date
    Nov 2018
    Location
    Denver
    Posts
    39

    Default

    You're right...I wrote down wire #5 on the board wrong. It's orange with black stripe. But it's not the one I said was yellow/red. It's the one I said was red/black. So let's do this again:

    On Board -> into fridge from connector
    Black/White -> Tan/Red
    Tan/Red -> Red/Black (in one pic, this looks a bit orange/black, so I have to check again...could be photo flash)
    Red -> White/Red
    Yellow/Red -> Yellow
    Orange/Black -> Red
    White/Black -> Yellow/Red
    Last edited by Ross Kaminsky; December 10th, 2018 at 09:00 AM.

  7. #77
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    31,473

    Default

    Is this diagram correct?
    Click image for larger version. 

Name:	led wires-1.jpg 
Views:	1 
Size:	58.7 KB 
ID:	40961
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

  8. #78
    Join Date
    Nov 2018
    Location
    Denver
    Posts
    39

    Default

    One thing may be wrong...the second from bottom in "into fridge" side which I wrote down as red/black looks more like orange/black to me in my pics. I'll pull the fridge out and verify when the new light arrives in a few days, but I'm thinking it's orange/black at this point. If a wiring diagram shows you an orange/black wire rather than red/black then that would confirm. Sorry for any confusion.

  9. #79
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    31,473

    Default

    No problem, I'll make a diagram for the voltage test points. Thanks again.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

Page 8 of 8 FirstFirst ... 678

Similar Threads

  1. FIXED: Help with PO error code on Kitchenaid KFIV29PCMS02
    By painoz in forum KitchenAid
    Replies: 11
    Last Post: August 13th, 2018, 02:04 PM
  2. KFIS25XVMS9 Front controls aren't working
    By JOEDADDY805 in forum KitchenAid
    Replies: 5
    Last Post: March 29th, 2017, 02:08 PM
  3. FIXED: Maytag Gemini display not working so ovens aren't working
    By cjnickjr@gvtc.com in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 9
    Last Post: March 26th, 2016, 08:25 AM
  4. Maytag QuietSeries controls aren't working
    By gjanes in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 1
    Last Post: August 27th, 2012, 09:11 PM
  5. Replies: 1
    Last Post: June 20th, 2010, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!