Results 1 to 4 of 4

Thread: All sorts of problems with my kenmore elite 795.72483.410

  1. #1
    Join Date
    Dec 2017
    Location
    Chicago
    Posts
    2

    Default All sorts of problems with my kenmore elite 795.72483.410

    So this Fridge is barely 2yrs old and since last week, ive had all sorts of problems with it.

    1. The ice maker doesn't rotate and drop the ice unless I press the bottom reset button and then it'll rotate and drop the ice (I figure the sensor is bad)
    2. Then the same day, the freezer start getting warm and food is slowly all melting
    3. Then 3 days later, the fridge is now getting warm and it can no longer make ice, since nothing gets cold enough.

    Absolutely insane that im having all these problems and its still pretty much new. Anyone experience the same issues?

  2. #2
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    979

    Red face Not cooling properly

    2. Then the same day, the freezer start getting warm and food is slowly all melting... Absolutely insane that im having all these problems
    It sounds like you may only have ONE problem, not cooling properly. There is a thermostat in the icemaker that prevents its operation if the freezer temperature gets too high. That point is well below when food would actually start to melt so that would one of the first signs of a temperature issue.

    Someone will need to look into the cooling problem. Some possibilities are described at the following link.

    LINK > Appliance411: FAQ: My frost free refrigerator is not cooling properly. What might be the problem?


    Dan O.
    www.Appliance411.com
    The Appliance Information Site

    =D~~~~~~

    .

  3. #3
    Join Date
    Dec 2017
    Location
    Chicago
    Posts
    2

    Default

    Had a tech come today it the fridge is junk. Yoder Condenser Loop is my issue. Good thing its covered by the warranty. Thank you.

  4. #4
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    979

    Unhappy

    .
    Sorry to hear that. Thanks for letting us know!

    Dan O.
    www.Appliance411.com
    The Appliance Information Site

    =D~~~~~~

    .
    Last edited by Dan O.; December 14th, 2017 at 01:00 AM.

Similar Threads

  1. Whirlpool AWO/D 4305 Red light says Service - tried all sorts
    By Craig Wilson in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 1
    Last Post: September 4th, 2011, 11:33 PM
  2. Kenmore Elite Problems
    By M.Nitsche in forum Sears Kenmore
    Replies: 3
    Last Post: June 4th, 2011, 10:01 PM
  3. Kenmore Elite icemaker problems
    By prb1113 in forum Sears Kenmore
    Replies: 1
    Last Post: June 2nd, 2011, 05:58 PM
  4. Kenmore Elite 790 Problems..help!!!!
    By hoggin in forum Sears Kenmore
    Replies: 5
    Last Post: January 21st, 2008, 06:57 PM
  5. Kenmore Elite Problems
    By wmckibben in forum Sears Kenmore
    Replies: 3
    Last Post: January 3rd, 2008, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!