Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 106.89583707 Kenmore Coldspot No Ice & Grinding Noise

  1. #11
    Join Date
    Jan 2018
    Location
    GA
    Posts
    8

    Default

    Sounds great, I'll give that a shot tonight. I'm assuming that if the symptoms persist with water in the bucket that it's likely the pump, then? Thanks, Walt!

    J

  2. #12
    Join Date
    Oct 2008
    Location
    Mandeville, LA
    Posts
    109

    Default

    Check that the hoses are attached in there too. They fall off occasionally.

  3. #13
    Join Date
    Jan 2018
    Location
    GA
    Posts
    8

    Default

    Quote Originally Posted by wobiii View Post
    Check that the hoses are attached in there too. They fall off occasionally.
    Alright, filled the recirc bucket and the pump drew the water up to the evaporator plate. No issues with the recirc pump then. Hose connections on the inlet valve were intact, although, I can't trace the line downstream of the valve (between the valve and the bucket). I'd assume I'd see water everywhere if there was a break/disconnect in that line...that correct? All in all, you think it's safe to point at the inlet valve as the culprit?

    Thanks!
    J

  4. #14
    Join Date
    Oct 2008
    Location
    Mandeville, LA
    Posts
    109

    Default

    Sounds like itís a water supply problem. Bad valve or frozen line

  5. #15
    Join Date
    Jan 2018
    Location
    GA
    Posts
    8

    Default

    The unit has been unplugged for about a week at this point, so barring some junk in the line, I guess the valve is the problem....

    Thanks!
    J

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Kenmore 796.40272900 slight grinding noise
    By fonecop1 in forum Sears Kenmore
    Replies: 1
    Last Post: September 12th, 2016, 04:45 PM
  2. FIXED: Kenmore dishwasher - grinding noise, now won't wash
    By Digits in forum Sears Kenmore
    Replies: 6
    Last Post: March 13th, 2015, 06:17 PM
  3. Kenmore 70 Series Dryer Making Grinding Noise
    By asterry1 in forum Sears Kenmore
    Replies: 7
    Last Post: February 25th, 2014, 05:08 PM
  4. Kenmore 665.13269K112 grinding noise broken glass
    By ianiti in forum Sears Kenmore
    Replies: 1
    Last Post: January 19th, 2014, 04:09 PM
  5. Kenmore 80 series 110.28872890 loud grinding noise
    By richardh in forum Sears Kenmore
    Replies: 1
    Last Post: December 9th, 2007, 09:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!