Results 1 to 8 of 8

Thread: FIXED: WA48H7400AW Samsung top load washer fills with water initially and then not again

  1. #1
    Join Date
    Jan 2009
    Location
    Georgia
    Posts
    11

    Default FIXED: WA48H7400AW Samsung top load washer fills with water initially and then not again

    Model Number: WA48H7400AW
    Brand: Samsung
    Age: 1-5 years

    I have a samsung top load washer that when it starts a cycle it'll fill about half way with water, but then it'll never fill again in the same cycle. So it'll oscillate and clean a little, then whenever it drains in the cycle it won't refill. I ran a calibration cycle but that didnt' seem to help. Any thoughts?

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    91,184

    Default

    Hi,

    It sounds like a bad solenoid valve or the main PCB isn't sending power to it after the first fill.

    I located the service manual: https://www.dropbox.com/s/591qx9b6fx...A2_SM.pdf?dl=0 It shows you how to access the water inlet valve on Pages 10 and 11, and how to ohm test the valve solenoids on Page 23, make sure you unplug the washer first!

    Here's the water inlet valve for your model:
    DC97-15459G Assy Valve Water


    Here's the main PCB for your model:
    DC92-01625A Assy Pcb Main


    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jan 2009
    Location
    Georgia
    Posts
    11

    Default

    Thanks Jake, I think it's likely the inlet valve. It tries to let water into the machine but it'll either just be a trickle or nothing. That said it seems like the PCB is telling it to let in water but it isn't happening. I checked all the hoses and the filters in said hoses and they're clean too. I just ordered a replacement inlet valve. I'll update with what happens.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    91,184

    Default

    Ok, yes then it's likely just the water inlet valve then.

    Let us know how it goes.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Jan 2009
    Location
    Georgia
    Posts
    11

    Default

    Ok, replaced the water inlet valve and everything is working fine. Thanks again!

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    91,184

    Default

    Excellent, good job.

    Thanks for the update!

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  7. #7
    Join Date
    Jan 2009
    Location
    Georgia
    Posts
    11

    Default

    So it worked fine up until this morning and is having the same issue again. Is there anything you can think of that would be killing water inlet valves?

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    91,184

    Default

    The Only other part it could be is the main PCB causing it.

    You may want to have Samsung come out to see what's going on because the main PCB shouldn't be killing the water valve.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Replies: 12
    Last Post: March 26th, 2018, 09:41 AM
  2. Replies: 1
    Last Post: May 4th, 2017, 09:15 PM
  3. Washer only fills on small load
    By Mark Niswander in forum Sears Kenmore
    Replies: 1
    Last Post: March 3rd, 2017, 07:07 PM
  4. Replies: 3
    Last Post: May 7th, 2016, 09:05 AM
  5. FIXED: Admiral Washer Fills With Water Initially But Won't Do Anything After That
    By martin8d in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 3
    Last Post: February 23rd, 2015, 09:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!