Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GE38S06AAG Cold Water Input Pipe From Tank Leak

  1. #11
    Join Date
    Apr 2018
    Location
    Orlando
    Posts
    13

    Default

    You know....it hasn't leaked for about 10 days now. I've turned it off at the spicket/spigot usually after using hot water but the towel at the spot has been completely dry. I know this doesn't mean...problem solved...but it has given me time to try and fix. Still need ideas of repair if possible before replacing whole unit. Thanks

  2. #12
    Join Date
    Jul 2006
    Location
    Murray, Utah 84107, United States
    Posts
    29,417

    Default

    Quote Originally Posted by Goslats View Post
    Still need ideas of repair if possible before replacing whole unit.
    I don't think you have much of a choice unless the piece comes out of the tank. I don't think it does.
    OWNER RICK'S APPLIANCE REPAIR
    APPLIANCE TECHNICIAN FOR 31 YEARS
    REFRIGERATION SPECIALIST
    ONLINE SERV TECH: ApplianceBlog.com
    CERTIFIED TYPE 1; TYPE 2.....REFRIGERATION SERVICE E.S.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: January 12th, 2018, 06:03 PM
  2. Replies: 4
    Last Post: April 25th, 2017, 05:00 PM
  3. FIXED: When cold water is used the cold water pipe starts to hammer. (bang)
    By joe bucker in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 5
    Last Post: April 21st, 2012, 11:05 AM
  4. Replies: 1
    Last Post: March 8th, 2012, 12:52 PM
  5. Water dispenser tank leak
    By SpyderMR in forum Sears Kenmore
    Replies: 2
    Last Post: July 31st, 2006, 06:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!