Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: FIXED: 417.44052400 Washer has stopped working

  1. #1
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    15

    Unhappy FIXED: 417.44052400 Washer has stopped working

    Model Number: 417.44052400
    Brand: Sears Kenmore
    Age: 6-10 years

    I need some serious help here! The washer originally would not go into the spin drain cycle. I put it into diagnostics and it gives me 5 beeps all lights vertical on the right side above the pause/cancel button and then 9 flashes on the left side (start button). It was throwing what I believe to be an electronic control board error. Replaced it. Nothing. Now it won't go into any cycle. I can hear it click like it's trying but it does nothing. This machine doesn't have the led panel just the vertical cycle lights. Have I got the wrong code? I know there are 2 control boards. Both have been tried now. What am I missing here? im getting seriously frustrated! Thanks to whomever answers! I will MUCH appreciate your expertise!

    W

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,107

    Default

    Hi,

    Ok, from what you said above, Looks like its a error code 59.

    E59 is a loss of tachometer signal. There are several reasons for that.
    1.bad motor
    2.bad motor control board
    3.broken wires between motor control board and motor.
    4.bad tub bearing

    Since you already replaced the motor control board, next look for broken wires between motor control board and motor.

    If no broken wires: Remove the belt from the motor and spin the motor pulley. Does the motor spin free? If not replace the motor.

    Spin the tub pulley. Does the tub spin free? If not check the bearings.

    Disconnect the plug from the drive motor and get a multimeter to ohm test the resistance on pins 4 & 5 in the motor. If the meter reads less than 105 Ohms or more than 130 Ohms, replace the motor.

    If the reading is between 105 & 130 Ohms: Disconnect the plug from the motor and measure the resistance of the windings (pin 1 to 2, pin 1 to 3, pin 2 to 3). All readings should be between 4 and 6 Ohms.

    Here's the motor for your model you can order:
    137043000 Drive Motor


    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    15

    Default

    Thank you for your reply Jake!
    We are replacing the motor tonight. I will let you know what happens. Thank you so much for your help!

    Wendy

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,107

    Default

    Sounds good Wendy. Yes, let us know.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    15

    Default

    Hi Jake,
    Wendy again. I'm ready to pull my hair out. OK. We have changed the control boards and went ahead and changed the motor because they shipped me one on accident. It still won't do anything. So now, I've put it in the diagnostic mode and cycled it through. Everything test OK except when you turn it to sport and heavy, they do nothing. When we get to delicate it throws a code. The 5 vertices lights blink once and the start blinks 3 times. Anymore suggestions?

    Thanks so much!

    Wendy

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,107

    Default

    Ok Wendy,

    There isn't a error code E53, so that's a false error code.

    Where are you getting these parts at?

    Wait, my bad, that would be error code E13: Water leak in tub or air leak in air bell

    1. Is the washer leaking water?
    Yes. Correct water leak.
    No. Go to step (2)

    2. Is there an air leak in the air bell system?
    Yes. Correct the air leak problem.
    No. Go to step (3-4)

    3. Good models, check the pressure switch.
    Defective. Replace the pressure switch.
    Good. Go to step (5)

    4. Better models, replace the pressure sensor.
    If this did not correct the problem, go to step 5.

    5. Replace the control board.

    --->Better models have a digital readout display
    --->Good models do not have a digital readout display

    Jake
    Last edited by Jake; May 20th, 2018 at 01:22 PM. Reason: Added E13 error code
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  7. #7
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    15

    Default

    Hi Jake!
    NO water leaks anywhere. Forgive my stupidity but what and where is the "air bell system"? It does sound like there is air in the lines when I put it through the diagnostics. Also, the "pressure switch", where is that? I have the "good model", if we can call it that at this point. Currently I've got a few other names for it. And both control boards have been replaced.

    Thanks for taking your precious time to help me! I certainly appreciate it!!

    Wendy

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,107

    Default

    The air bell attaches to your water level pressure switch hose at the end where it goes down to the bottom of the outer tub assembly tub-to-pump hose.

    Look at the photo below, see it at the end of the water level pressure switch hose? Looks like a plastic cylinder. Make sure no water is in the tub, then blow through it hard. Make sure its tight and no leaks.

    Here it is for your model:
    137089000 Air Chamber


    Watch this video to access it: Washer Pressure Hose Assembly Video

    Here's the water level pressure switch for your model:
    134431101 Switch


    Blow through the nipple on it and you should hear a click sound.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  9. #9
    Join Date
    Jan 2018
    Location
    Virginia
    Posts
    15

    Default

    Hi again Jake,
    We've done everything fromyour last post. Everything seems to be OK. Now when we turn the machine on and try to run a cycle, it just sits there for about 20 seconds. Then it turns off and the 5 vertical lights blink and beep. The start button does nothing.

    I put it back into diagnostics and still gives the error on delicate of 5 verticals blink once and start button 3 times.

    I've ordered the following from Searsdirectparts That's where I've been getting all of the parts.
    134431101 Washer Water-Level Pressure Switch
    137089000 Washer Water-Level Pressure Switch Hose
    134455900 Washer Tub-to-Pump Hose

    So what now? I'm pretty sure I could have gotten a new machine on sale for the money I've poured in this thing. At this point, I can't let it beat me, I've come too far. Are there many more things that could be cause I got this?

  10. #10
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,107

    Default

    Then the problem has to be main control board, where did you get that at? From Sears too? If so tell them its defective and they will send another new one. When I worked for Sears, it was very common to get defective or used parts from them, especially control boards.

    Here it is for your model:
    137005010 Control-Electrical


    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 3
    Last Post: May 5th, 2011, 01:32 AM
  2. [FIXED] ice maker stopped working
    By mnash75 in forum Sears Kenmore
    Replies: 8
    Last Post: March 27th, 2011, 12:46 PM
  3. [FIXED] Ice Maker STOPPED WORKING : (
    By Dave JM in forum Sears Kenmore
    Replies: 8
    Last Post: January 24th, 2011, 01:42 AM
  4. [FIXED] 417.44052400 Remove top panel?
    By WolfB in forum Sears Kenmore
    Replies: 5
    Last Post: August 31st, 2010, 01:32 AM
  5. [FIXED] icemaker has stopped working
    By rryeats in forum Sears Kenmore
    Replies: 8
    Last Post: July 2nd, 2010, 12:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!