• Please note, some of the links on our site are affiliate links (Learn More)

FIXED 665.13073K211 Kenmore dishwasher arms not/barely moving water flow seems weak

Status
Not open for further replies.

jokken

Premium Member
Joined
Dec 10, 2016
Messages
28
Location
NJ
Model Number
665.13073K211
Brand
Sears Kenmore
Age
More than 10 years
hi all

I have a 665.13073K211 which stopped cleaning the dishes much at all.
I ran it with the door open and it seems the spray is weaker than I would expect. Also, the bottom arm barely moves and the top arm does not move at all.

I am thinking the "WPW10482480 Dishwasher Motor & Pump Assembly" needs to be replaced. But I wanted to confirm that with you guys first, please.

if that is the case what do you think about using the part at this link *********** instead?

thanks!

Removed aftermarket part link
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,078
Location
McMullen Valley, Arizona
Hi,

Did you check your filters first to see if they were clogged? You have plenty of water in the tub?

As techs we never use aftermarket parts, only OEM parts.:)

So I would not recommend you buying the aftermarket wash motor.

Here's the circulation(wash) motor for your model:
Circulation Motor WPW10510666


OR

Here's the pump assembly for your model:
Pump and Motor Assembly WPW10482480


When you click the part links to BOTH PARTS you will see a video of HOW TO access it/replace it.

Jake
 

jokken

Premium Member
Joined
Dec 10, 2016
Messages
28
Location
NJ
i saw online to check the filters but I couldn't tell where they were. could you direct me to where the filters are please? are they in line with the water line or inside the dishwasher?
thanks!
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,078
Location
McMullen Valley, Arizona

jokken

Premium Member
Joined
Dec 10, 2016
Messages
28
Location
NJ
thanks Jake! yes, those filters are pretty clean, my wife cleans them from time to time. I followed a dead end, when I saw some cool videos on youtube to take apart the circulation motor/pump and replace 2 of the bearings (not that sourcing bearing was straight forward). but once I took it apart it seemed my bearings where pretty good. i was getting water being pumped to the arms but there weren't spinning.

but, upon closer inspection of the arms I found egg shell bits stuck in many of the holes, and a lot jammed inside the end holes! something i missed at first. for some reason my kids love hard boiled eggs for breakfast (something i never acquired a taste for until well into adulthood). we have 3 a day, and they must peel the egg shells too. obviously we are not good at rinsing these shells from the plates and somehow they got thru the pump filter. now the arms spin and the dishes clean! so I think we are fixed for now! thanks for the input.

my kids love olives too, which is another strange thing to me...

one more question though: how fast are these arms supposed to spin? Do they go around once a second or is it slower like once every 3 seconds?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,078
Location
McMullen Valley, Arizona
Excellent, glad it was just the egg shells.:)

I don't know how fast the spray arms should spin, the service manual doesn't say.:)

Jake
 
Status
Not open for further replies.
Top