Results 1 to 8 of 8

Thread: HA10TG31SW Hard start keeps going out

  1. #1
    Join Date
    Dec 2016
    Location
    Montana
    Posts
    97

    Default HA10TG31SW Hard start keeps going out

    Model Number: HA10TG31SW
    Brand: other
    Age: 6-10 years

    Good evening, I'm working on a Haier refrigerator Model # HA10TG31SW that the hard start is out for the second time in about a year and a half, part # WR87X27758. What i'm wondering will a 3 in 1 hard start kit work on this model and be a little more reliable? Thanks.

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,021

    Default

    Nope, its a bad compressor causing it. I had one yesterday on a service call in Blythe, CA. do this same thing. And actually it was the exact same Relay and Overload Kit WR87X27758 as in your model. And they bought there's in May 2017. So almost a year and a half old too.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Dec 2016
    Location
    Montana
    Posts
    97

    Default

    thanks for the info, but how did you determine that the compressor was bad or going bad? I mattered the compressor and all the pins where with in the limits of OHMS, i know something has to be taking this out this often I just thought it was the hole that they stuck the fridge and it might not be letting enough air in to keep it cool, but maybe not. Thanks.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,021

    Default

    On mine the compressor readings were fine too, but the compressor was locked up, meaning the piston inside the compressor won't move(mechanical failure inside the compressor), and it would kick my customers breaker off as well, trying to pull too many amps to force the piston to move.

    I ohm tested the start relay and it was fine at 4.98 ohms. I was getting 120 volts to the start relay.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Dec 2016
    Location
    Montana
    Posts
    97

    Default

    Just a follow up. I put in the start relay kit on and it fired up at least for now. I'm not sure why it has gone out twice in the last year and a half? but if it happens again is it possible to put the 3 in 1 hard start on this model? just thinking it might be a little tougher. Thanks for your help

  6. #6
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,021

    Default

    No, the 3 in 1 hard start kits are not made to run full time on newer units, they are just for testing the compressor to see if it runs at all, if you leave it on full time, it will definify burn out the compressor within a year.

    Trust me, I've seen this happen when other techs. did that.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  7. #7
    Join Date
    Dec 2016
    Location
    Montana
    Posts
    97

    Default

    I had heard they would not work on a fridge with a ECU, so thanks for the new info.

  8. #8
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,021

    Default

    Glad to help!

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. HA10TG31SW Haier refrigerator - Stopped Cooling
    By frabreeze in forum Refrigerators & Freezers
    Replies: 1
    Last Post: December 8th, 2016, 10:31 PM
  2. Dryer hard to start - hard to stop
    By bigwhizdad in forum Sears Kenmore
    Replies: 6
    Last Post: January 29th, 2015, 07:08 AM
  3. Hard Start Kit ???
    By JimBlythe in forum Frigidaire/Electrolux
    Replies: 4
    Last Post: May 17th, 2011, 09:16 PM
  4. Installing hard start kit
    By charles in forum Whirlpool/Roper/Estate
    Replies: 4
    Last Post: January 8th, 2007, 02:05 AM
  5. Installing hard start kit
    By charles in forum Whirlpool/Roper/Estate
    Replies: 5
    Last Post: January 2nd, 2007, 02:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!