Results 1 to 5 of 5

Thread: WT1701CW LG Washer Pulsator Keeps Coming Undone

  1. #1
    Join Date
    Jul 2018
    Location
    California
    Posts
    2

    Default WT1701CW LG Washer Pulsator Keeps Coming Undone

    Model Number: WT1701CW
    Brand: LG
    Age: 1-5 years

    We noticed a few days ago that the washer was stuck on the wash cycle trying to agitate. The "Wash" button light keep turning on a off and the washer seemed like it wanted to agitate but it would only rotate a fraction of an inch. It seemed like it was stuck on something. We drained the washer, took out the clothes, and noticed that the pulsator was loose/off kilter. I took the cap off and saw that the screw holding the pulsator was loose so I loosened it completely and took the plate off. After cleaning off the crud, it looks like the splines of the pulsator are gone (see pic below), so it seems the easy fix is just to get a new one.

    But the real question is, is this from normal wear and tear or is there something deeper going on that needs to be fixed before the splines on the new pulsator get ground off too? Like do I need a new clutch or something?

    Also, I'm including a pic of the shaft coming out of the motor assembly. It's splined too of course, but does it look like it needs to be replaced too?

    Thanks,
    Gaidzahg

    Click image for larger version. 

Name:	IMG_9093.jpg 
Views:	7 
Size:	235.4 KB 
ID:	40266Click image for larger version. 

Name:	IMG_9089.jpg 
Views:	11 
Size:	319.5 KB 
ID:	40267

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,709

    Default

    Hi,

    Yes, Usually the problem is the Clutch that's bad when it strips the splines of the pulsator.

    Here's the Pulsator Assembly for this model:
    AGZ72909702 Pulsator Assembly


    Here's the Clutch Assembly for your model:
    AEN73131406 Housing Assembly,clutch


    Let us know how it goes.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  3. #3
    Join Date
    Jul 2018
    Location
    California
    Posts
    2

    Default

    Thanks Jake, I appreciate you answering so quickly. I wish you'd had $122 worth less of news, but that's what I get for buying an LG I guess.

  4. #4
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    94,709

    Default

    Glad to help Gaidzahg.

    Yes, wish the news could be less expensive too.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  5. #5
    Join Date
    Nov 2017
    Location
    WI
    Posts
    4

    Default

    There is a metal piece that fits between the clutch shaft and the pulsator. This piece may be stuck inside the pulsator. If so, pull it out. Make sure that there is no wear on the clutch shaft or this metal piece. If not, the clutch is fine. Check the plastic splines in the pulsator. If they have rounded points, replace the pulsator, applying some loctite to the bolt and giving it a few hours to set.

    The way this washer works, the pulsator is either free to move on its own, or it is locked with the basket. When the basket and agitator are locked during agitation, the forces of the clothing and water can push against the pulsator, causing it to unscrew if the splines are rounded. They can become rounded due to normal wear-and-tear, or due to overloading.

Similar Threads

  1. WT1701CW Dirt Particulates in Tub/water
    By haggecha in forum Washers
    Replies: 1
    Last Post: November 4th, 2017, 10:30 PM
  2. FIXED: WTW4950XW2 Whirlpool Washer - No water coming in
    By thumbrfg in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 5
    Last Post: August 6th, 2016, 12:21 AM
  3. Replies: 5
    Last Post: March 27th, 2016, 11:43 AM
  4. WPGT9350C0PL Loud Screeching Noise/Pulsator Coming Off
    By Ronaldo807 in forum GE/Hotpoint
    Replies: 6
    Last Post: April 4th, 2011, 09:55 AM
  5. FIXED: Kenmore HE2 Washer - water not coming in
    By aa95 in forum Sears Kenmore
    Replies: 5
    Last Post: June 9th, 2009, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!