Results 1 to 2 of 2

Thread: MVWX500XW0 Maytag washer F7E1 error

  1. #1
    Join Date
    Apr 2018
    Location
    Iowa
    Posts
    17

    Default MVWX500XW0 Maytag washer F7E1 error

    Model Number: MVWX500XW0
    Brand: Maytag
    Age: 6-10 years

    I'm dealing with a frustrating machine and hoping for some help. The lid lock was broken so I replaced the lid lock since it wouldn't even get into test mode. Once the lock was replaced I was able to pull a lid lock error as well as F7E1 error from the control.

    I've seen the basket speed fault come up even just when these are overloaded so I cleared the codes and put it into a calibration cycle. It didn't complete the cycle. Same error code. Cleared it again and started a cycle to see if I could hear anything.

    It started to sense the load. There was a moan from the motor and then a second one that sounded weaker and it trailed off at the end like it was straining. I tilted the machine back and discharged the capacitor. Usually when I do that I see a spark, nothing this time. I put my multimeter on it set to ohm because I don't have a capacitance check on mine.

    It read OL and stayed there. Reversed the leads, same thing. I know these machines have issues with broken wires and actuators, but it seems like the capacitor is bad. Is it worth trying the capacitor or is something else happening?

  2. #2
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    96,083

    Default

    Hi Luke,

    Its best to test the capacitor with a analog meter per this video: Capacitor Testing Video

    Do this first: Go into diagnostics and retrieve the codes, and clear them. This is very important since most complaints start with the lid lock on and blinking, or the unit will not start and spin.

    If, when in diagnostics the codes are F7E1, F7E5, or motor speed codes, then chances are it is a motor, capacitor, or shifter related issue. Once the codes are cleared, put the washer into a manual diagnostic test and run the HEAVY AGITATION; if
    after 15‐20 Seconds the motor runs then you can rule out the motor, capacitor, control, and most likely the wiring harness connections (although still check the BK wire from the shifter to the control). Remember, the timing wheel only turns in the
    transmission during the spin cycle.

    Next, while in Manual diagnostics, try to get the unit to spin; if the motor hums for a split second and then shuts down with the lid lock blinking; go back into diagnostic codes and look for shifter or speed sensor errors.

    This is proof that the shifter/sensor assembly is the issue because the optical sensor is not reading the motor speed.

    Here's the shift actuator for your model you can order - Video Included:
    WPW10006355 Shift Actuator


    Also take the belt off and remove the transmission pulley and remove the plastic cams to see if the teeth are worn down way too much, if so order and replace that Splutch cam kit.

    I've been seeing quite a bit of this lately in my area here too and that would also cause the F7E1 error code.

    Here's the Splutch Cam Kit for your model:
    W10721967 Splutch Cam Kit


    Video included in part link.

    Here's the bulletin on that error code: https://www.dropbox.com/s/9xcry5ds5a...lt%29.pdf?dl=0 Also check for any cracked/frayed/broken wires.

    Let us know what you find.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. Maytag Bravos Error Codes F7E1, F7E7
    By Chryslace in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 1
    Last Post: July 29th, 2017, 12:18 AM
  2. FIXED: MVWC400XW3 Maytag Centennial error code F0E5 and F7E1
    By MALL in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 22
    Last Post: March 4th, 2017, 10:19 PM
  3. Maytag Brovas MVWX500XL1 - error code F7E1
    By langancm in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 3
    Last Post: May 4th, 2016, 11:24 AM
  4. FIXED: Intermittent F7E1 error
    By bsaucer in forum Whirlpool/KitchenAid/Roper/Estate
    Replies: 3
    Last Post: December 5th, 2015, 10:24 AM
  5. FIXED: MVWX500XW0 Lid wont lock on Maytag bravos washer
    By Barrett in forum Maytag/Magic Chef/Admiral/Jenn-Air
    Replies: 5
    Last Post: December 9th, 2014, 03:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!