Results 1 to 5 of 5

Thread: ATF7000EE0 will not fill

  1. #1
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    3

    Default ATF7000EE0 will not fill

    Model Number: ATF7000EE0
    Brand: Frigidaire
    Age: More than 10 years

    I've got an Affinity washer model ATF7000EE0 that will not fill with water. I have replaced the water inlet valve twice (new valves each time). When I replaced the valve the first time it would work *sometimes* on warm but never cold with the new valve. It got to where it wouldn't work at all so I got a second one & it won't work at all now.

    There is no error code or anything it just never fills. It starts the cycle, drum spins & eventually timer goes down but it never fills with any water.

    Any suggestions? Everything I read says water inlet valve! I can't figure out what plan b is when that isn't it!

    Thanks so much for any help!

  2. #2
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    3

    Default

    Additional thought! If I just leave it going sometimes it'll start filling later on! I don't know if that's helpful at all but I figured I'd throw it out there.

  3. #3
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    98,053

    Default

    Hi,

    Sounds like a bad main control board problem.

    Affinity Horizontal Axis Front-Load Washer (6000 & 7000 Series) Service Manual, and on page 61 put it into the diagnostics and see if an error code comes up:www.applianceblog.com/manuals/5995456851_affinity_washer.pdf

    Here's the main control board for your model:
    137007000 Main Control Board


    Let us know what error code you get.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

  4. #4
    Join Date
    Apr 2019
    Location
    Texas
    Posts
    3

    Default

    The only error code I can make it get is e66 which Frigidiaire told me was the heating element. I'm totally fine with washing everything on cold though so they said it wouldn't matter.

    Is there some sort of test I could so to see if it is the main control board before ordering, trial & error?

  5. #5
    Join Date
    Aug 2004
    Location
    McMullen Valley, Arizona
    Posts
    98,053

    Default

    Start a new cycle on COLD ONLY and use a multimeter to check for 120 volts where the electrical connectors connect to the COLD SIDE on the water inlet valve solenoid. If you DON'T get 120 volts, then the main control board is bad.

    Jake
    Appliance Repair School 1987-1988
    Star Appliance Tech. 2 yrs. 1988-1990
    Wards Appliance Tech. 11 yrs. 1990-2001
    Sears Appliance Tech. 4 yrs. 2001-Oct. 2005
    Jake's Appliance Repair Nov. 2005-present

    Look-Up & Order Parts

Similar Threads

  1. No fill
    By tmol in forum GE/Hotpoint
    Replies: 6
    Last Post: February 1st, 2016, 11:07 AM
  2. ATF7000EE0 Frigidaire Front Load Washer - E41 Error Code Fix
    By ColoradoHandyman in forum Frigidaire/Electrolux
    Replies: 1
    Last Post: December 9th, 2014, 10:38 AM
  3. [FIXED] ATF7000EE0 Frigidaire washer stops short of final spin?.
    By jeffski in forum Frigidaire/Electrolux
    Replies: 5
    Last Post: February 25th, 2011, 12:17 AM
  4. Won't fill and run
    By jeremymo in forum Bosch
    Replies: 1
    Last Post: July 1st, 2010, 01:04 PM
  5. Whirlpool washer, mystery fill (or lack of fill)
    By chatparle in forum Whirlpool/Roper/Estate
    Replies: 5
    Last Post: April 15th, 2009, 11:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
If you feel that you have benefited from this site, and would like to show your appreciation, you can throw a buck or two in the Appliance Blog Tip Jar - Thank you!