795.71604013 Kenmore freezer not working fridge is

Cms83

Premium Member
Joined
Aug 11, 2019
Messages
4
Location
Nj
Model Number
795.71604013
Brand
Sears Kenmore
Age
1-5 years
good day i have a kenmore 79571604013.It is a bottom mount freezer. The fridge is cool but the freezer is not.Now I dont see any fault codes. The evaporator fan is on.I have 120vac into the board.the fuse is not open. we had our power flicker off and on thursday from a storm. not sure if it is related.I pushed the test button and the display said 22 22. In about 10 minuets it went back to the normal temp readings.the start capacitor has 33 volts. I have no schematic so i am flying blind.I am a heavy equipment tech my trade for almost 20 years. I specialize in electrical and hydraulic trouble shooting. So I am not new to trouble shooting, just do not know a lot about fridges. I fix all my own stuff as I don't have extra money to have someone fix it or replace it. I am in a bind right now with this fridge. any help would be deeply appreciated. Thank you for any time you take to help.
chris S
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona
Hi Chris,

What's the temperature in the freezer right now?

Remove the back panel iside your freezer and take a photo of your evaporator coil and upload it here so we can see the frost pattern of it.

Watch this video, it will show you how to remove that freezer inside back panel:

All Kenmore 795 models are made by LG.

Jake
 

Cms83

Premium Member
Joined
Aug 11, 2019
Messages
4
Location
Nj
thank you. I can not find my thermometer. if i push the door open button in i dont hear a fan turn on.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona
Ok, go get a thermometer at Target or Walmart(get the digital or liquid type) and let's take its temperature. LOL

You mentioned in your first post
The evaporator fan is on.
It was running then, but not now?

Jake
 

Cms83

Premium Member
Joined
Aug 11, 2019
Messages
4
Location
Nj
i was talking about the fan that moves air inside. That is on to the coil inside is warm to the touch.
 

Cms83

Premium Member
Joined
Aug 11, 2019
Messages
4
Location
Nj
the thermostat has 88 volts on both sides of it.looking in to the temp now
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona
i was talking about the fan that moves air inside. That is on to the coil inside is warm to the touch.
I know, that's the only fan there is inside the freezer.:)

Is the compressor running? Put your hand on it and feel if it's hot and vibrating.

Is the condenser fan running? That mounts next to the compressor.

Jake
 

Rjjhotrod

Premium Member
Joined
Aug 13, 2019
Messages
3
Location
Alexandria, KY 41001
Same problem here. Freezer was reading 26°F . Makes ice but doesn't dump automatically. Both fans work and compressor was warm. No frost build up. I did have dog hair collect on back and on coils. I cleaned those. I don't have a multimeter. Model 795.78029.310
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona
With that Class action lawsuit you could probably get it fixed for free, but it may take awhile.

Yes, If you buy a new one we recommend Whirlpool, Maytag, KitchenAid, and Amana. Those are very reliable.

Jake
 

Rjjhotrod

Premium Member
Joined
Aug 13, 2019
Messages
3
Location
Alexandria, KY 41001
20190813_162721.jpg

Thanks for your recommendation. I saw the class action lawsuit was dismissed so not sure if I will get anything. I'm looking at Whirlpool or Maytag. It's just very frustrating bc Sears used to be known for quality products.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,368
Location
McMullen Valley, Arizona
Yes, your photo you posted is the classic compressor problem, normal would be a thin layer of frost on ALL the coils from TOP to BOTTOM.

Jake
 
Top