795.74093.410 Kenmore elite not working properly, Error code er rf

Faboe1

Member
Joined
Jun 10, 2019
Messages
2
Location
Richmond
Model Number
795.74093410
Brand
Sears Kenmore
Age
1-5 years
Top refrigerator bottom freezer. Refrigerator is not cooling. Error code er rf. Pressed reset button for test mode once. Completed voltage check on pins 1 & 3 voltage was 2.6. On pins 2 & 3 voltage was 13.08. There is NO ice buildup fan runs in test mode. Fins do get frost on them. Any ideas or suggestions?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,874
Location
McMullen Valley, Arizona
Hi,

That's the error code for the fan in the refrigerator section. Check if it's running and blowing air in your refrigerator section. If it's not running see if it is getting voltage with a multimeter. It's a 12 Volt DC fan motor.

Its behind your multi-duct on the back wall inside the refrigerator section, Here's the service manual for your model: https://drive.google.com/open?id=1UnGloN0cKDJHh88U4ypfiQt5XJzHNHw0

Also look at this diagram below, it tells you what to check:

Er rF.jpg

Here's the refrigerator fan motor for your model:
EAU61505013 Motor,dc


Let us know what you find.

Jake
 

Faboe1

Member
Joined
Jun 10, 2019
Messages
2
Location
Richmond
Hi Jake, thank you for reply . Before I posted earlier, I had read in forum and performed voltage tests . There was essentially no ice build up and voltage after I pushed reset button was 2.6 on fan and 13 on board by testing pins on conn 6 . Since I have pushed reset error code has not reappeared . I’m certain it will come back , not sure what else to check .
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,874
Location
McMullen Valley, Arizona
Ok, it says in that diagram is voltage is 0 to 5 volts replace the refrigerator fan motor.

So, that's what I'd do is replace the refrigerator fan motor.:)

Jake
 
Top