• Please note, some of the links on our site are affiliate links (Learn More)

FIXED 795.78773800 Kenmore elite fridge making clicking noise

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Model Number
795.78773800
Brand
Sears Kenmore
Age
More than 10 years
I have a 10 y/o Kenmore Elite model 795.78773800 fridge.

Recently, it started making a clicking noise, apparently (as close as I can tell) from the lower rear half of the fridge. There is no other noises, the compressor seems quiet and the fridge is otherwise working totally fine.

From the forums I have found two suggestions, which I would not mind trying, but I ran into difficulties when I was about to get the parts:
1. It could be the Compressor Start Relay. Seems reasonable but I cannot find a part for it that matches my model fridge. According to appliancepartspros.com, it could be integrated into the Power Control Board Assembly, but I am not too sure.
2. In the forums here someone had similar problems with their fridge, and it was the Defrost Timer. However, just like a before I have a hard time finding the part.

Now, it could be that I am extremely bad a part name searches. I honestly would appreciate any help on finding the correct part number for these or really any workable suggestion.

Thanks :)
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
How often does it make those clicking noises?

Can you pinpoint it? Pull the refrigerator out from the wall, then remove the rear lower back access panel and see if the clicking is coming from the compressor.

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
When I hear it happen I hear the compressor go. But I will follow your suggestion tonight and try to hear it with the panel pulled off. I'll post an update tonight.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Ok, sounds like a plan.:)

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Hello,

Sorry for the day's delay, I couldn't get away from work. So I sat behind the fridge and found that this (I think it's a relay) is the one making the clicking sound. I am 99% positive ha ha.

Here is the picture of it. I have tried searching for a replacement online but cannot find one. If you know of any suggested alternatives, please let me know.

Thanks.
 

Attachments

  • IMG_1503.jpg
    IMG_1503.jpg
    253.4 KB · Views: 36
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Yes, this one:
Start Device CLS30820001


Make sure you unplug the refrigerator from the wall outlet first before replacing it.

Blue wire to N

Black wire to L

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Thank you so much, I wouldn’t have been able to find it. I even ordered a used part on ebay. But I’ll keep that one aside.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Ok, let us know how it goes after you replace it.

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Absolutely! I might be asking more questions ha ha.

Still not too sure on what the N or L is in "blue wire to N" or "black wire to L" I am hoping it's self-explanatory once I got the parts in my hand!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Yes, when you get the new part you will see each wire terminal on the part, one is labeled L the other is labeled N.

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Hello,

Finally, I got to work on it. I just finished installing it. Matching the cables was easy enough and it seems to slip in right in place. I just plugged the fridge back in, so hopefully, it will be working back soon.

This is a “before“ picture
5F7C8961-A8DC-4863-A0CD-651ACAF19612.jpeg


and this is the new part:
3FEB3413-BCA8-438B-9D74-6B1B6F27F248.jpeg


It looks like it is upside down but it appears just to be a physical configuration change.

I'll post an update if something else is comes up.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Looks good, did the compressor start running when you plugged it in?

Is the freezer side getting super cold now? Refrigerator side getting cool now?

Jake
 

lbb

Premium Member
Joined
Aug 12, 2021
Messages
7
Location
32129
Hi,

When I plugged it in, it seemed to be turned on. I don’t know much about it, but it did vibrate as one would expect.

The fridge kept running fine. It wasn’t failing due to cooling. I replaced the relay because the old one kept clicking.

I am a little paranoid because, previously, I had purchased a bad start relay. This one doesn’t make any clicking noise, the compressor vibrates like it’s running, so hopefully it continues to work just fine!

quick edit: by vibrate I don’t mean shaking or anything abnormal, rather a subtle vibration/rumble.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,630
Location
McMullen Valley, Arizona
Ok, got it.:)

Thanks for clarifying that.(y)

Jake
 
Top