FIXED Amana NTW4700YQ1 Not Spinning?

JDWhit

Premium Member
Joined
Dec 14, 2015
Messages
9
Location
United States
Model Number
NTW4700YQ1
Brand
Amana
Age
1-5 years
Clothes are coming out of the washer wet and nothing seems to happen during the spin cycle. What may be the problem? and how/where can I look to diagnose? MANY thanks in advance!
 

JDWhit

Premium Member
Joined
Dec 14, 2015
Messages
9
Location
United States
Turned it over and found this?

IMG_3477.jpg
Clothes are coming out of the washer wet and nothing seems to happen during the spin cycle. What may be the problem? and how/where can I look to diagnose? MANY thanks in advance!
turned it over and found this, bother the spindles work freely it appears..
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Good Photo, I see what happened.

Here's the part you'll need to fix it(Video Included in part link):
W10721967 Splutch Cam Kit


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Wait,

I just found your thread from Dec. 2015 where you replaced this same part before: FIXED: Amana NTW4700YQ1 intermittant noise

You must keep that machine running non-stop.:)

Or your overloading it, overloading the washer will cause this part to break every 1 1/2 as well.:)

Jake
 

JDWhit

Premium Member
Joined
Dec 14, 2015
Messages
9
Location
United States
Thank you for the response, although I am still a bit confused. The nut and pulley have fallen off and worn out a hole in the belt shield. However, looking at the splutch cam assembly, it all looks completely intact? what am i missing here?
also, should I get a new belt? and belt shield? if you can send me the parts link
Many thanks for your help!!IMG_3482.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona

JDWhit

Premium Member
Joined
Dec 14, 2015
Messages
9
Location
United States
Belt & Belt shield

Wonderful information again, thank you!
Check out this pic, I guess the pulley wore a perfect hole in the belt shield
Do i need a new belt shield? and should I get. belt? it's looks like a bit of it
scrubbed of on the shield, although the belt itself looks good and intact
THANK!
IMG_3483.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Glad to help.:)

Thanks for the donation!

Jake
 
Top