ATF7000EE0 will not fill

LizKTx

Premium Member
Joined
Apr 12, 2019
Messages
3
Location
Texas
Model Number
ATF7000EE0
Brand
Frigidaire
Age
More than 10 years
I've got an Affinity washer model ATF7000EE0 that will not fill with water. I have replaced the water inlet valve twice (new valves each time). When I replaced the valve the first time it would work *sometimes* on warm but never cold with the new valve. It got to where it wouldn't work at all so I got a second one & it won't work at all now.

There is no error code or anything it just never fills. It starts the cycle, drum spins & eventually timer goes down but it never fills with any water.

Any suggestions? Everything I read says water inlet valve! I can't figure out what plan b is when that isn't it!

Thanks so much for any help!
 

LizKTx

Premium Member
Joined
Apr 12, 2019
Messages
3
Location
Texas
Additional thought! If I just leave it going sometimes it'll start filling later on! I don't know if that's helpful at all but I figured I'd throw it out there.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,936
Location
McMullen Valley, Arizona

LizKTx

Premium Member
Joined
Apr 12, 2019
Messages
3
Location
Texas
The only error code I can make it get is e66 which Frigidiaire told me was the heating element. I'm totally fine with washing everything on cold though so they said it wouldn't matter.

Is there some sort of test I could so to see if it is the main control board before ordering, trial & error?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,936
Location
McMullen Valley, Arizona
Start a new cycle on COLD ONLY and use a multimeter to check for 120 volts where the electrical connectors connect to the COLD SIDE on the water inlet valve solenoid. If you DON'T get 120 volts, then the main control board is bad.

Jake
 
Top