FIXED Broken hinge pin holder on Kenmore Dispenser chute

zzoott zzootticus

Premium Member
Joined
Dec 9, 2013
Messages
6
Location
Connecticut Western Reserve
And DW - fully agreed that this is an obvious design flaw for any of those built with this particular mechanism. The fact that there's a packaged repair kit designed to redesign what's there is proof of that...seems to me that the Whirlpool folks should have treated this as a gratis repair for anyone who has this poorly designed setup.
 

dwdelano

Premium Member
Joined
Oct 30, 2013
Messages
7
Location
Williamsburg, VA
DW - Thanks! I went over and took the panel apart per instructions last evening, thinking I could just reconnoiter what I'd be doing with the kit in hand. Looking things over now able to see them better, I realized that I could manage to do what another forum poster did - work a solution without the kit, at least as a trial.

There's a second tab without ....
Sounds like you have a bit of MacGyver DNA going on! Well done!

- - - Updated - - -

And DW - fully agreed that this is an obvious design flaw for any of those built with this particular mechanism. The fact that there's a packaged repair kit designed to redesign what's there is proof of that...seems to me that the Whirlpool folks should have treated this as a gratis repair for anyone who has this poorly designed setup.
In a perfect world
 

Evergreen

Member
Joined
Feb 21, 2014
Messages
1
Location
texas
Hi we just discovered that our Kenmore has the broken part. But I am not sure how the part above in the picture can fix the problem. My part is attached to the Dispenser Housing. It is a Hook shaped part that the Pin slips into after it is attached to the part above.

I noticed on the link that there is a metal piece does that some how replace or attach some way to the door housing its self to replace the little plastic hook (part of the dispenser housing) that holds the pin see attached photo.

If this is a fix can you post photo's or diagram of how it fixes it. Or step by step instructions
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Hi we just discovered that our Kenmore has the broken part. But I am not sure how the part above in the picture can fix the problem. My part is attached to the Dispenser Housing. It is a Hook shaped part that the Pin slips into after it is attached to the part above.

I noticed on the link that there is a metal piece does that some how replace or attach some way to the door housing its self to replace the little plastic hook (part of the dispenser housing) that holds the pin see attached photo.

If this is a fix can you post photo's or diagram of how it fixes it. Or step by step instructions
We need the model number of your refrigerator first.

Click here: Appliance Parts at RepairClinic. 125 Brands. 365 Day Returns.

Then you will see a link that says: Help me find my model number.

That photo you posted is extremely blurrly and we can't see it clearly.

Is this the photo below your talking about on yours too?



Jake
 

Roger_Ohio

Premium Member
Joined
Aug 6, 2012
Messages
7
Location
Akron, OH
I reviewed the links but my model #106.57713700 appears slightly different.
My specific symptom is the flap door does not open. If I apply light to moderate pressure from above, the trap door does not move. I am thinking this might be the trap door motor and not the broken pins that seem to be a problem on other models.

If I do a test to see if the door will open there seems to be no movement even while the auger motor is running.

Would prefer to get the correct kit(s) and do the job once. Suggestions?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Hi,

Sounds like the ice door motor is faulty.

I'm going to post the instructions to access the ice door motor and how to ohm test it.

(Click to enlarge)
106__ice_motor_check.jpg

You can order it here:
Whirlpool WPW10184813 Motor


Let us know what you find.

Jake
 

Roger_Ohio

Premium Member
Joined
Aug 6, 2012
Messages
7
Location
Akron, OH
Got the motor. Am reviewing the PDF you were kind enough to send but when I test the motor pins 2,3,5 & 6 all read 45 to 50 ohm.

Even though the old motor tested OK I replaced it with the new one from you. Now it works. Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Excellent Roger, good job.:)

Sorry about the earlier post relay, another member jumped into this thread and was confusing me.

Jake
 

stringrazor

Premium Member
Joined
Jul 30, 2013
Messages
14
Location
SoCal
I've been researching how to fix a broken pin retainer tab and found this thread. My 'fridge is Kenmore 106.58966702. I tried to repair the tab with epoxy putty (see pic) but it didn't hold.


I see this part - 8201756 was recommended but it's difficult to see how that can be attached. Can someone please verify that part 8201756 is the correct part for Kenmore 106.58966702? It would also be great if I could see the installation instructions before ordering.

Thanks,
---- Gary ----
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona

stringrazor

Premium Member
Joined
Jul 30, 2013
Messages
14
Location
SoCal
Yes, that will work on your model, here's the exact same model as yours: FIXED Dispenser Housing

Also read post#5 here: Whirlpool Ice Maker Dispensor Broken

I remember someone uploaded the instruction sheet for this repair but I haven't located it yet.

Jake
Thanks, Jake. I originally missed post #5 which has some informative comments on the install. It mentions that the kit mounts with high-tack double-sided tape. That's what I wanted to know as there doesn't seem to be anything to mount the repair kit part on (what a horribly bad original design!). I will order the kit and photo-document the install.

---- Gary ----
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Sounds good Gary.:)

I will order the kit and photo-document the install.
That would be great if you could do that.:)

Jake
 
Top