• Please note, some of the links on our site are affiliate links (Learn More)

Cleaning the chopper on a KitchenAid Dishwasher KDTE204ESS0

MrCatfish

Premium Member
Joined
Oct 30, 2021
Messages
3
Location
Georgia
Model Number
KDTE204ESS0
Brand
KitchenAid
Age
1-5 years
I have a KitchenAid KDTE204ESS0 that was making some unusual noises and now it will only start to wash for a few minutes and stop.
I wanted to check the chopper area for any broken glass or anything but this machine has a model WPW10455268 sump and I don't see any way to get to the chopper from inside the machine. Any advice on what to do would be appreciated.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
44,797
Location
Murray, Utah 84107, United States
That's a little different model than the one with the chopper. The best thing to do is run the service diagnostics and check for error codes. We've seen a bunch of bad motors on that model. Post the error codes here.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,270
Location
McMullen Valley, Arizona
Yes, Rick is absolutely right.

It's most likely a bad wash motor, this has become a common problem as of late, many members here have reported the same. In fact I had 2 in Sept. 2018 in Parker, Arizona that did the exact same thing, and the new wash motor fixed them both.:)

Look at post #7 here: FIXED 665.13472N411 What to check on why it only washes about 5% of the cycle.

I'd first check to see if your getting 120 volts to the wash motor when it should be in the wash cycle. His Kenmore 665 is made by KitchenAid, and uses the exact same wash motor yours does.

Take the wire connector off the wash motor and use your multimeter to see if yours is getting 120 volts when it should be washing, if so and it's not running order the wash motor below.

Here is the wash motor assembly you can order:
W11032770 Motor-Pump


Here's the video to replace it: Dishwasher Circulation Pump Replacement Video

For the same amount of money you can order the complete assembly which comes with the wash motor already installed for you along with a new diverter motor too:
Pump and Motor Assembly WPW10605058


Let us know what you find.

Jake
 

MrCatfish

Premium Member
Joined
Oct 30, 2021
Messages
3
Location
Georgia
Thank you very much for the replies.
I will test and proceed in that direction and come back to post about it.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,270
Location
McMullen Valley, Arizona
Ok sounds good.:)

Jake
 

MrCatfish

Premium Member
Joined
Oct 30, 2021
Messages
3
Location
Georgia
Well looks like it was a false alarm this time. After cleaning some things and reassembling and testing again everything seems to be fine.
I can't say what may have helped but thank you for your help and suggestions.
 
Top