Dishwasher 665 Wash Cycle Problem

Billy

Premium Member
Joined
Feb 26, 2005
Messages
3
Location
, ,
We own a 5 year old Kenmore model #665.15831792. Recently we noticed that the dishes were not washing clean. I have observed in the wash cycle/the rinse cycle starts correctly filling the machine from 90 minutes - 88 minutes. The machine fills. Then the timer advances to 82 minutes and begins to drain. Any ideas what may be causing this to occur? :?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,596
Location
McMullen Valley, Arizona
imported post

Hi Billy,

Its not washing at all after it fills? just going to 82 minutes then draining?

Do you hear the wash motor even humming between 88-82 minutes?


Jake
 

Billy

Premium Member
Joined
Feb 26, 2005
Messages
3
Location
, ,
imported post

The timer skips minutes 88 - 82 and commences draining immediately. That is why I suspect the controller. Billy
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,596
Location
McMullen Valley, Arizona
imported post

Ok, If I remember right, i believe i ran into one of these doing this before a couple years ago, This model has a pressure switch, with a tube running to it, Before you replace the control board, check to make sure that tube does not have water in it.

Jake
 

Billy

Premium Member
Joined
Feb 26, 2005
Messages
3
Location
, ,
imported post

I did pull the tube on the pressure switch and it was damp, but not full of water. I found taped onto the insulation the wiring diagram and logistics. It seems that the machine is programmed to skip this 6 minutes if there isn't very soiled dishes. So maybe it is working as programmed! Thanks for your help!

Billy
 
Top