• Please note, some of the links on our site are affiliate links (Learn More)

Dryer blowing but not heating, again!

Tenpointer

Premium Member
Joined
Nov 5, 2012
Messages
2
Location
Decatur, IL
Model Number
110.65924401
Brand
Sears Kenmore
Age
1-5 years
My Kenmore Elite 11065924401 is not heating but blows. I replaced the thermal cut off fuse after testing it. All the other parts came back ok. After I put the new part on I tested it and the dryer heated up. I put everything back together and my wife started to use it. Not long after she said it quit heating but was still blowing like before. I cleaned out all the lint so there are no clogs. What could cause it to keep messin up?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
38,238
Location
Murray, Utah 84107, United States
You're going to need a VOM for testing. First check for 220 VAC at the power cord connection. Then check for 220 VAC at the element with the timer on timed dry high heat.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
109,769
Location
McMullen Valley, Arizona
Yes, I agree with Rick.

Also ohm test your heating element, and look for burnt/bad spots in it.

Here's the heating element for your model you can order here if needed:
Manufacturer part#3387747 is RepairClinic item#525502




Watch this video to test it:



<iframe height="390" src="http://www.youtube.com/embed/wq-3zsiBID8?rel=0" frameBorder="0" width="640" allowfullscreen=""></iframe>




Jake
 
Top