• Please note, some of the links on our site are affiliate links (Learn More)

Dumbfounded why HAIER (ESA406P-L) has stopped blowing cold air

CoolDaddy

Premium Member
Joined
Jul 4, 2020
Messages
5
Location
29841
Model Number
ESA406P-L
Brand
-brand-
Age
1-5 years
HAIER window A/C 6,000 BTU .... the propeller blows, the squirrel cage blows, the system is completely clean. the capacitor tested good in that I mean on 200 ohm setting when going from C to S it went from 0 to 200 ohm and then to open circuit (1).. the same for C to Herm, and S to Herm. The Processor tested good at C to S 2.5 ohms at 200k ohm setting, C to R 1.8 ohms at 200k ohm setting. and 4.3 ohm on S to R. Likewise the thermistor tested at 4.3 ohms on 200k ohm setting..... Even the thermal fuse on the compressor tested good (continuity test) and the fuse on the electronic board is good... Anyone know what could possibly wrong? coils don't get cold but everything blows fine... Is there something else to test... if yes then what...and how?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Is the compressor running?

Jake
 

CoolDaddy

Premium Member
Joined
Jul 4, 2020
Messages
5
Location
29841
Coils are not getting cold.... and I can't tell if the processor is kicking on as it was always real quiet. The windings all tested good, as well as the thermal fuse ...... could it be the actual electronic board inside?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
We need to find out if the compressor is running first. Put your hand on the compressor and see if its vibrating and warm or hot.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,790
Location
McMullen Valley, Arizona
Top